2x20 LCD problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-04-2006, 07:19 PM   #1 (permalink)
True Techie
Join Date: Dec 2004
Posts: 102
Default 2x20 LCD problem

I'm trying to get a 2x20 LCD screen working on my computer and I followed the circuit instructions here for connecting it to a parallel cable: http://lcdsmartie.sourceforge.net/circuits.htm
Anyway I plug the power into the 5v on the molex and the black squares come up, good it's working... not quite. When I plug in the paralled cable the LCD goes blank. I've checked the connection many times and as far as I can tell I've soldered everything correct. Any ideas on why this is happening?
M2k4 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.