1st Build, Need Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-03-2012, 06:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2012
Posts: 5
Default 1st Build, Need Help

I have a problem. I am 15 years old and this is my first build, it's a gaming machine, specs below

Case: Thermaltake v9 Black Edition
CPU: AMD Phenom II X6 1100T
Motherboard: Biostar TA990FXE AM3+
RAM: G.SKILL Sniper 1866Mhz 2 x 4gb
Cooler: CoolerMaster Hyper 212 Evo
GFX Card: Radeon HD 6850 1GB
PSU: Powerk? PW-650W
Need new HDD
Disk Drive: Asus Combo Drive

IT WON'T BOOT! EVERYTHING IS COMPATIBLE. I think the problem lies in the old HDD that I took out of my old machine. it still has files on it that I really don't care about. Do I need to wipe this drive? Not to mention the computer that I am using now has Win XP and the HDD that I took out of the built machine. supports XP and 2000. THE NEW MACHINE WONT EVEN BOOT THE BIOS. come on computer geniuses! DO YOU'RE STUFF
__________________

GrantL is offline  
Old 01-03-2012, 06:57 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: 1st Build, Need Help

Presto! A rabbit!

The most common: Did you connect the 8pin CPU power cord and the PCI-E power cord? Did you use stand-offs?

If you did the above, I would disconnect the drive and optical. If you have onboard video, take your 6850 out. If not, leave it. And try running with one stick of RAM. See if anything happens.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-04-2012, 03:31 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2012
Posts: 5
Default Re: 1st Build, Need Help

I'll look again but my PSU only has the the PCI-E power one and not the 8-pin one.
GrantL is offline  
Old 01-04-2012, 03:40 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: 1st Build, Need Help

If it doesn't have the 8-pin, there should be 2 x 4 pins. I would put blame on that PSU. It is not a trusted brand...
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-04-2012, 03:57 PM   #5 (permalink)
Newb Techie
 
Join Date: Jan 2012
Posts: 5
Default Re: 1st Build, Need Help

I guess not. I found an adapter but its 11 bucks, what a rip!

6" StarTech 4-Pin (F) to 8-Pin (M) EPS Power Adapter with LP4 STARTECH.COM USA LLP EPS48ADAP
GrantL is offline  
Old 01-04-2012, 04:21 PM   #6 (permalink)
Banned
 
Join Date: Apr 2005
Location: n/a
Posts: 2,956
Default Re: 1st Build, Need Help

Quote:
Originally Posted by MindoverMaster View Post
If it doesn't have the 8-pin, there should be 2 x 4 pins. I would put blame on that PSU. It is not a trusted brand...
PoWork 650W 20+4-pin ATX Power Supply w/SATA & PCIe (Black) PoWork PW-650

Features/Specifications:
PoWork 650W 20+4-pin ATX Power Supply

General Features:
650-watt max output
120 mm fan
Supports Intel/AMD processors
Complies with ATX standards
115 / 230V switchable power
Low noise and ripple
High efficiency
Over-current protection
Over-voltage protection
Short circuit protection on all outputs
One (1) 12-inch 20+4-pin ATX power connector
One (1) 12-inch 4-pin ATX12V power connector
One (1) 12-inch 6-pin PCI Express power connector
Three (3) 12-inch large molex power connectors
Two (2) 12-inch SATA connectors
One (1) small floppy drive connector


You have a good build, but that wont stay steady long on a psu that you currently have.
If its meant for P4 and past AMD sockets, I would not use that and risk nuking my pc by accident. :\
-RockMan- is offline  
Old 01-04-2012, 06:54 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2012
Posts: 5
Default Re: 1st Build, Need Help

Any suggestions? link and preferably under $50. I really don't want to mess this up!
GrantL is offline  
Old 01-04-2012, 07:06 PM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2012
Posts: 5
Default Re: 1st Build, Need Help

What model should I get then? never mind the $50 remark I just want a good one that will last and work. thank you very much I have been dead in the water for at least a month now. You all are a godsend
GrantL is offline  
Old 01-04-2012, 07:23 PM   #9 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: 1st Build, Need Help

Don't double post.

Could get this: Newegg.com - CORSAIR Builder Series CX600 V2 600W ATX12V v2.3 80 PLUS Certified Active PFC Power Supply

$50 after MIR.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-14-2012, 03:16 PM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2012
Location: Western Florida
Posts: 2
Default Re: 1st Build, Need Help

I am assisting GrantL (my son) in this build, but unfortunately I too am new to the build process...so we've installed the CORSAIR PSU recommended here...and have only one stick of RAM in...everything else is carefully in sung and tight...STILL NO MOBO POST?

Here's what happens upon power on: mostly a whole lot of nothing...all fans run, one red LED light on Mobo, no Mobo LED number indicator.

What should we be looking for? Do you think the MOBO could be DOA?

Again, noooobs here, please help, thx!
__________________

glucky is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with 1ST build nitro1 System Upgrades 23 02-22-2010 04:29 PM
1st build jcole023 New Systems | Building and Buying 8 03-05-2007 05:57 PM
1st build leje0306 New Systems | Building and Buying 6 02-22-2007 01:15 PM
1st build ITZBVAN005 System Upgrades 4 01-13-2006 09:38 PM
1st self build The Insomniac Overclocking and Modding 12 01-02-2005 10:22 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.