$10 For Who Solves This!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-24-2006, 02:39 AM   #1 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 10
Default $10 For Who Solves This!!!

Ok heres the deal. I just started puttin together a sys for a friend 2nite. I got everythign in and turned it on. The monitor doesnt show up, the dvd led, hdd, power, and media card reader led all stay solid. the hard drives make a quick sound at beg of boot like it checks to see if os is on it. I am using the onboard vga right now until i get os installed. i have also tried pci card.

ok so yeah it doesnt do a **** thing. just sits there with most of the lights on. i think it has something to do with motherboard. the only way to turn off system once its on is hold down power button for a few secs. and reset button doesnt even work.

it is a 945 board with pentium d 930 proc and 512 ddr2 mem

briansmith84 is offline  
Old 06-24-2006, 04:56 AM   #2 (permalink)
True Techie
Join Date: Apr 2006
Posts: 219

if the reset button doesnt work then you've not connected it properly.

check all power sockets are connected to mb

AMD 3000+
2gb RAM
X800 PCI-e
80gb + 250gb WD HDDs
X-FI Xtreme Music
IfYouHaveToAsk is offline  
Old 06-24-2006, 07:06 AM   #3 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re:


What motherboard do you have?

Do you get any beep sounds when you power on the pc?

Are you sure you're RAM is completely compatible?

|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 06-24-2006, 11:30 AM   #4 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 10

i have the 945gtp. i forgot to plug in 2x2 processor power! but guess what? it booted and i saw bios screen then shut off like it got too hot. now when i unplug, plug back in and press power the power everything turns on for 1/2 a second and off again!!!!!!!!!

briansmith84 is offline  
Old 06-24-2006, 03:08 PM   #5 (permalink)
Lord Techie
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH

Try reseating the heatsink and make sure you have thermal paste

And then make sure you have all the power connections into the motherboard.
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 06-25-2006, 02:02 AM   #6 (permalink)
Newb Techie
Join Date: Jun 2006
Posts: 10

bought a new board today and it worked. guess i fried the last one
briansmith84 is offline  
Old 06-25-2006, 02:26 PM   #7 (permalink)
Join Date: Feb 2006
Posts: 130

make sure all the cords from your power supply are connected to your motherboard, i had this problem before, cause there are xtra cords your motherboard needs, my has a total of 3 connecting to the motherboard alone. if you do not do this, your computer will power up but no display.

edit : nevermind lol. never buy intel

Travis18 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:56 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.