your start up times? - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-11-2006, 12:08 PM   #31 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

12-16 seconds. If I have a cd in the drive it slows it down.
__________________

__________________
so, umm, err yeah
003 is offline  
Old 02-11-2006, 12:47 PM   #32 (permalink)
True Techie
 
Join Date: Jan 2006
Location: Finland
Posts: 180
Default

i got 30sec for pc, i start up quiet a few programs, even tho i used only 10gigs so far, This mac takes 53sec, with putting password and loading profile, but hey its got 3 profiles and 70gigs of programs but i guess its ok results laptop pff over 1 minute
__________________

__________________
Furby:
2500k @ 4.5Ghz max: 81C idle 33C
8 gigs ddr 3 Kingston Hyper x T1 @ 1600mhz
Asus P8P67Pro b3.1
Evga GeForce gtx 560 at 940mhz 1gbddr5
western digital black 1tb sata3
Viewsonic 22"
Windows 7 home premium 64bit
beluga is offline  
Old 02-11-2006, 02:10 PM   #33 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

Quote:
Originally posted by harry18
go start>run>msconfig>services tab>

google eath of the services then keep it or remove depending if you want it or not. this http://www.theeldergeek.com/ helps
Google everyone? you must be kidding ive got over 40 things running on here!

How much has everyone else got on the services list and how many did you get it down to?
jonny_uk is offline  
Old 02-11-2006, 02:50 PM   #34 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 823
Default

yea i had a load too, it dosnt take that long, and it did only remove a few, meh, its not like i have anything else to do
harry18 is offline  
Old 02-11-2006, 03:05 PM   #35 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Quote:
Originally posted by 3xistenc3
16 seconds. I also do not run anything at startup.
That's a typical start time for a freshly reformated HDD. Or a PC with absolutely nothing installed for start at Start up.

lol- that sounded retarded, but you know what I mean.
__________________

HAVOC is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.