Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   New Systems | Building and Buying (http://www.techist.com/forums/f76/)
-   -   **** you vista! The famed 'mute' problem... (http://www.techist.com/forums/f76/you-vista-famed-mute-problem-160079/)

Aesrin 11-27-2007 09:58 AM

**** you vista! The famed 'mute' problem...
 
Well i just built my PC yesterday with the help of people on here, and i just figured out this morning that i have no sound. I downloaded the lasted driver from gigabyte's website, but no luck. It's showing my speakers and my headphones as 'not plugged-in', although they are. There is also an 'x' by the speaker icon on my taskbar. I'm using the Gigabyte GA-P35-DS3L. Any suggestions?

jonny_uk 11-27-2007 10:01 AM

Re: **** you vista! The famed 'mute' problem...
 
Oh god, my advice, install xp, at least for the next few months until sp1 comes out for vista

Aesrin 11-27-2007 10:02 AM

Re: **** you vista! The famed 'mute' problem...
 
I can't, i sold my xp. And i'm sorry for the title of this thread, i didn't realise that dam 'n' was considered profanity here.

jonny_uk 11-27-2007 11:21 AM

Re: **** you vista! The famed 'mute' problem...
 
Quote:

Originally Posted by Aesrin (Post 1243113)
I can't, i sold my xp. And i'm sorry for the title of this thread, i didn't realise that dam 'n' was considered profanity here.

lol i know ive done it before dont worry.

Shame you sold your xp cd, could get OEM version of xp for like £50 or $100 i think it is in US

synergy 11-27-2007 11:23 AM

Re: **** you vista! The famed 'mute' problem...
 
Oh...you were saying dam 'n'? :D

That's the thing with censoring it...then I'm just left to my imagination! I couldn't imagine anyone being so mild with "&$#@ you Vista"....haha.

You sure you got the right drivers for the version of Vista you are using?

Inferno 11-27-2007 12:44 PM

Re: **** you vista! The famed 'mute' problem...
 
Make sure the drivers are vista drivers and not xp drivers, perhaps that helps?

atomic tofu 11-27-2007 12:56 PM

Re: **** you vista! The famed 'mute' problem...
 
vista is fine, it's an OS
your sound card driver maker needs to make a better driver
or show you how to actually do things right
could be you have things plugged in wrong and are upset over nothing ;)

seriously, a lot of people want MS/Win/Vista to be responsible for everything...shouldn't be so. Tried reading the installation procedure yet? 90% of people don't.

dark strike1 11-27-2007 12:58 PM

Re: **** you vista! The famed 'mute' problem...
 
Quote:

Originally Posted by jonny_uk (Post 1243112)
Oh god, my advice, install xp, at least for the next few months until sp1 comes out for vista

Have they released any information on Service Pack 1, I searched on google and I couldn't find anything on what the update will include or fix. I hope they fix the RAM issues, and all the compatibility issues, and maybe they took out the UAC, cause nobody wants it.

saltynay 11-27-2007 01:03 PM

Re: **** you vista! The famed 'mute' problem...
 
Quote:

Originally Posted by atomic tofu (Post 1243209)
vista is fine, it's an OS
your sound card driver maker needs to make a better driver
or show you how to actually do things right
could be you have things plugged in wrong and are upset over nothing ;)

seriously, a lot of people want MS/Win/Vista to be responsible for everything...shouldn't be so. Tried reading the installation procedure yet? 90% of people don't.

why would I do that much better to stick all the parts in and install vista so all the bells and whistles look shiny :D

saladfork 11-27-2007 01:03 PM

Re: **** you vista! The famed 'mute' problem...
 
Quote:

Originally Posted by dark strike1 (Post 1243211)
Have they released any information on Service Pack 1, I searched on google and I couldn't find anything on what the update will include or fix. I hope they fix the RAM issues, and all the compatibility issues, and maybe they took out the UAC, cause nobody wants it.

if nobody wants it then they can turn it off

for the most part people make too big of a deal over vista, its an alright os.


All times are GMT -5. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.