Yikes! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-22-2006, 11:14 PM   #1 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default xFx 7900gt! Whoa!

New xFx 7900GT in my system today. It is the extreme version 550/1500 (interestingly only reads 750 on coolbits....anyone know why?) When I first installed the card 3DMarko5 would not load and the card had multiple artifacts. After reisntalling the provided drivers it was like the GPU came to life after running 3Dmark05 4 times and the frame rate gradually increased as if the GPU was going through a "burn-in". Now the card is screaming and ran 3Dmark05 at 8150!!! OMG! Anyone with a 7900gt have a similar "burn in issue"?????
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 03-23-2006, 12:51 AM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,946
Send a message via AIM to Static_11 Send a message via Yahoo to Static_11
Default

All cards have "burn in" times... its just the capacitors getting hotter and hot = expanding ='ing "burning in".

why did you go xfx though? there like.. the worst -.-
__________________

Static_11 is offline  
Old 03-23-2006, 12:54 AM   #3 (permalink)
Monster Techie
 
Join Date: Sep 2005
Location: N/A
Posts: 1,486
Default

Interesting, I got basically that same score with my 7800GT when I overclocked it only mildly. (500/1100). I get up to 8200-8300 with it at like 520-530/1200. Can you overclock it any more without any artifacting?

It only says 750 in coolbits because its DDR RAM, just like your main RAM actually runs at 200MHz, but really runs at 400MHz
Vybuni is offline  
Old 03-23-2006, 01:28 AM   #4 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

I get it....it's not the card it's my cpu and value ram.......only running a venice 3200+.............hense the not so spectacular score!!! But good enough for me!!! Never had a problem wiht any of the 6 or so xFx card I have owned!! They have been very reliable....this forum gives xFx an unrealistic negative bias I've found!! Right now the card is running 560/1600.
__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 03-23-2006, 01:53 AM   #5 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Quote:
this forum gives xFx an unrealistic negative bias I've found!!
No, it's very realistic. ESPECIALLY during the 6xxx series. Perhaps they've cleaned up during the 7xxx series, but a majority of the posts in here in regards to graphic cards messing up were XFX series......that's why you see a lot of negative remarks towards them.

Some of us were actually HERE when all these "My XFX card died!" posts were happening, other people just keep hearing it and jump on the bandwagon, but I can assure you that XFX was putting out a lot of duds in the 6xxx series.
Nubius is offline  
Old 03-23-2006, 02:09 AM   #6 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default

my XFX card is working fine and OC'd in my sig.

is it a gamble
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 03-23-2006, 03:55 AM   #7 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

No probably not consider it's fairly new. Although it is part of the 6xxx series, it's not like it came out a couple years ago+ or whenever the 6xxx series first came out. That's what I'm talking about is when the 6800's were all brand new spanking cards. The XFX was putting out a lot of duds
Nubius is offline  
Old 03-23-2006, 08:04 AM   #8 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

8150 in 05? Wtf? I get higher than that with my 7800gt...
__________________
so, umm, err yeah
003 is offline  
Old 03-23-2006, 08:11 AM   #9 (permalink)
Monster Techie
 
Waphlez's Avatar
 
Join Date: Oct 2005
Location: Ohio, United States
Posts: 1,976
Default

Quote:
Originally posted by 003
8150 in 05? Wtf? I get higher than that with my 7800gt...
Maybe because he is running a 3200+ and your running a dual core running at 2.85GHz.
Waphlez is offline  
Old 03-23-2006, 10:23 AM   #10 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Default

Yep...the CPU part of the score is killing me! I'm thinking the 7900's and the 7800's are really very close in performance from what I'm now seeing. I installed the latest Beta Drivers and Coolbits 2.0 last night after the card stabilized. I was able to get that card to 560/1600 only! Since the cheapest 7900 gt's are stock 450/1350 I am assuming that this card, out of the box, was already clocked near its limit at 500/1500. So if you go with the 7800gt or 7900gt your pretty much in the same boat given they clock nearly the same and have 24 pipes. So, regardless of the hype, the 7900GT's are only a good choice because of the low price and Vista ready. I'm not unhappy because the frame rates on everything are great and the graphics are smooth at every setting. Nice card given I paid more for a 6800gt AGP just a year ago!!! Was only $309 from Tiger. 'll buy another form Newegg once the stocking improves and run them in SLI and then buy a Dual Core Opty in about 3 months. That should do me for awhile!
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.