which x800GTO - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2006, 06:25 PM   #11 (permalink)
Wizard Techie
 
Join Date: Jul 2005
Posts: 3,453
Send a message via AIM to FghtinIrshNvrDi Send a message via Yahoo to FghtinIrshNvrDi
Default

ouch... you got the asus..? Not the move I'd've made. I'm currently in the process of RMA'ing mine. It's not reliable...

Ryan
__________________

__________________

<b>I'm an unhyphenated American.</b>
System Specs:
Intel Q6600 @ 3200 1.4v
Abit IP35 Pro "The Snake"
2x2gb A-Data @ 800
Diamond HD 3870 512mb


Great FORD TRUCK resource: http://www.fordtruckfanatics.com
FghtinIrshNvrDi is offline  
Old 02-10-2006, 06:44 PM   #12 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

im sure it will be fine. it has a 3 year warranty on it, so if it breaks it can be returned. and in the case of it breaking, i have my x300se as backup, lol
__________________

joshd is offline  
Old 02-14-2006, 04:33 PM   #13 (permalink)
Master Techie
 
Join Date: Jun 2005
Posts: 2,134
Default

got it.

WOW!!
__________________

joshd is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.