x300 Drivers Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-03-2007, 10:25 PM   #1 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default x300 Drivers Help

My friend has an Inspiron 6000 and just reinstalled Windows XP, but he forgot which video card he has. According to the DELL website it should have a Radeon Mobility X300 but when I downloaded and installed the drivers for him (bot from ATI's website and DELL's website) during install it said it didn't recognize any hardware. We know he does have a vgu, we just don't know which.

I presume its a x300 but the drivers for some reason aren't working.....any suggestions? Is there anyway to display for 100% certainty his vgu without any drivers installed?
__________________

__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 09-03-2007, 10:27 PM   #2 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: x300 Drivers Help

Unknown Device Identifier - Freeware Download

use that... and find out which device it is for sure
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-03-2007, 10:41 PM   #3 (permalink)
Super Techie
 
Riznarf's Avatar
 
Join Date: May 2007
Posts: 471
Send a message via AIM to Riznarf
Default Re: x300 Drivers Help

got it, thanks
__________________
-Riznarf

ASRock H67M
i7-2500k @ 3.30
eVGA gtx 570 @ 880/1000
2x 4gb G.Skill Ripjaws DDR3-1333
Corsair 600w PSU
3DMark 11: 6595
Riznarf is offline  
Old 09-04-2007, 08:04 AM   #4 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: x300 Drivers Help

no prob.. out of curiosity.. which card was it?
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA 162.18 WHQL Drivers Osiris Overclocking and Modding 2 08-01-2007 11:34 AM
NEW XP Install Sata Drivers Trancematic Microsoft Windows and Software 5 07-27-2007 12:33 AM
Several Bad Drivers ZaKa- Hardware Repairs and Troubleshooting 2 07-17-2007 10:15 PM
Sound drivers for new xp installation? darsunt Microsoft Windows and Software 3 06-28-2007 11:47 AM
Drivers for 8800gts? Shafra Microsoft Windows and Software 8 03-29-2007 09:48 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.