x1900 stutters - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-23-2006, 07:42 PM   #1 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default x1900 stutters

I know what your gunna say. ati sux go nvidia lol. I decided to try ati again, havnt used them in a while.

Ok i have an x1900xt and an xtx in crossfire.

fx60, 4 gigs mem on a dfi crx3200-dr board.


Stutters horribly in all games i play.

ion 3dmark06, i am scoring a 9300, but it still stutters. on The ship demo, it is artifacting like a sob, but still runs. Tried oblivion, it stutters about each second.

System is watercooled. graphics card temp is running at 36*C.

I hate the control panel, i cant see the temps of both cards, all i get is 1.

Does anybody else who is going ati have this problem?

please dont make this an ati flame thread.
thanks
__________________

jseber1982 is offline  
Old 06-23-2006, 07:46 PM   #2 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

On the first test, the framerates start out at 70fps which is 10fps higher than my 2 7900gtx's.

3dmark05 actually ran great. So it seems that stuff that uses sm3.0 is what stutters, it seems
__________________

jseber1982 is offline  
Old 06-23-2006, 07:48 PM   #3 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

hmm, obvious thing is to try new drivers

*deep breath* cause ati drivers suck *sigh*
alexsabree is offline  
Old 06-23-2006, 08:12 PM   #4 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

Quote:
*deep breath* cause ati drivers suck *sigh*
Have you ever had an ATI card and used their drivers. IF not, then you cant say **** about them. I'm sick of hearin ppl say they suck, they dont, they may not be as good as nvidias, but they dont suck. If you cant get help here, try the DFI street forums or XS.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 06-23-2006, 08:59 PM   #5 (permalink)
Monster Techie
 
alexsabree's Avatar
 
Join Date: Feb 2006
Location: United States
Posts: 1,845
Default

look dude.. i didnt mean to offend anyone, i was trying to make it a little more of a joke then an insult. becuase the guy clearly qouted that he didnt want anyone to flame about ati. Its kinda hard to truly express sarcasim on the web. mayb some day forums will use speech.

I had an ATI, and i had no MAJOR prob with them
I did have some minor difficulties when upgrading to the newest drivers.

I am sorry and if there is anyway i could make up for wat i said, i would. I will most likely edit my post if i get more responses like that

*tear*

BTW: admin please dont close this post, its still operational
alexsabree is offline  
Old 06-23-2006, 09:06 PM   #6 (permalink)
Super Techie
 
Join Date: Dec 2005
Posts: 456
Send a message via AIM to meefle
Default

Sry, its just there's been so many ppl around here flamin on ATI and their drivers, and i'm sure half of them havent even had an ATI before. Sry i didnt get the sarcasm, it is hard on the internet.
__________________
*Opteron 165 1.8Ghz
*DFI Lanparty UT nF4 Ultra-D
*HIS Hightech X1900XT 512MB w/ Zalman VF900 (Core: 690Mhz, Mem: 1500Mhz)
*G.Skill 1GB DDR 400
*Kingwin Mutant X Series
*HP IDE Lightscribe DVD Burner
*Seagate Barracuda 80GB SATA II
*Maxtor 80GB IDE
*OCZ Gamexstream 600W PSU
meefle is offline  
Old 06-23-2006, 10:26 PM   #7 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

It really depends on ati's drivers. I would say they suck. For starters I have a 9600xt and the drivers they currently had made all my games run for 5 minutes or less and I had to revert to older ones. I ended up using omega's which make ati's a little better. Lastly the omega drivers give better framerates than ati's and ati=big corp. vs omegadrivers=small website. Weird! Just my 2 cents.


Note: I had a radeon 9200, 9600xt, and a x800gto. I have to say the x800gto is decent with the 16 pipes unlocked and at 425/1050.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 06-23-2006, 10:33 PM   #8 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

all i can say is WOW u r rich!
john3 is offline  
Old 06-23-2006, 11:56 PM   #9 (permalink)
Lord Techie
 
gurusan's Avatar
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 6,562
Send a message via MSN to gurusan
Default

ATI drivers DO suck. I would recommend 3rd party drivers....
__________________
|| 2500K @ 5GHz 1 thread, 4.8 2 threads, 4.6 3, 4.5 4 1.284V ||
|| P8P67-M Pro || 8GB @ 2133MHz ||
|| 5850 @ 1000/1225 || XFX 650W || Silverstone FT03B ||
|| 37" LCD TV || CM Hyper 212+ || Samsung 2.1 Soundbar ||
gurusan is offline  
Old 06-24-2006, 12:08 AM   #10 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

well first things first,

Take out 2GB of memory,

second, Update to latest drivers and try the Omega ones..
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.