Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   New Systems | Building and Buying (http://www.techist.com/forums/f76/)
-   -   x1900 stutters (http://www.techist.com/forums/f76/x1900-stutters-105830/)

jseber1982 06-23-2006 06:42 PM

x1900 stutters
 
I know what your gunna say. ati sux go nvidia lol. I decided to try ati again, havnt used them in a while.

Ok i have an x1900xt and an xtx in crossfire.

fx60, 4 gigs mem on a dfi crx3200-dr board.


Stutters horribly in all games i play.

ion 3dmark06, i am scoring a 9300, but it still stutters. on The ship demo, it is artifacting like a sob, but still runs. Tried oblivion, it stutters about each second.

System is watercooled. graphics card temp is running at 36*C.

I hate the control panel, i cant see the temps of both cards, all i get is 1.

Does anybody else who is going ati have this problem?

please dont make this an ati flame thread.
thanks

jseber1982 06-23-2006 06:46 PM

On the first test, the framerates start out at 70fps which is 10fps higher than my 2 7900gtx's.

3dmark05 actually ran great. So it seems that stuff that uses sm3.0 is what stutters, it seems

alexsabree 06-23-2006 06:48 PM

hmm, obvious thing is to try new drivers

*deep breath* cause ati drivers suck *sigh*

meefle 06-23-2006 07:12 PM

Quote:

*deep breath* cause ati drivers suck *sigh*
Have you ever had an ATI card and used their drivers. IF not, then you cant say **** about them. I'm sick of hearin ppl say they suck, they dont, they may not be as good as nvidias, but they dont suck. If you cant get help here, try the DFI street forums or XS.

alexsabree 06-23-2006 07:59 PM

look dude.. i didnt mean to offend anyone, i was trying to make it a little more of a joke then an insult. becuase the guy clearly qouted that he didnt want anyone to flame about ati. Its kinda hard to truly express sarcasim on the web. :( mayb some day forums will use speech.

I had an ATI, and i had no MAJOR prob with them
I did have some minor difficulties when upgrading to the newest drivers.

I am sorry and if there is anyway i could make up for wat i said, i would. I will most likely edit my post if i get more responses like that

:( *tear*

BTW: admin please dont close this post, its still operational

meefle 06-23-2006 08:06 PM

Sry, its just there's been so many ppl around here flamin on ATI and their drivers, and i'm sure half of them havent even had an ATI before. Sry i didnt get the sarcasm, it is hard on the internet.

Pepsiboy700 06-23-2006 09:26 PM

It really depends on ati's drivers. I would say they suck. For starters I have a 9600xt and the drivers they currently had made all my games run for 5 minutes or less and I had to revert to older ones. I ended up using omega's which make ati's a little better. Lastly the omega drivers give better framerates than ati's and ati=big corp. vs omegadrivers=small website. Weird! Just my 2 cents.


Note: I had a radeon 9200, 9600xt, and a x800gto. I have to say the x800gto is decent with the 16 pipes unlocked and at 425/1050.

john3 06-23-2006 09:33 PM

all i can say is WOW u r rich!

gurusan 06-23-2006 10:56 PM

ATI drivers DO suck. I would recommend 3rd party drivers....

Lord AnthraX 06-23-2006 11:08 PM

well first things first,

Take out 2GB of memory,

second, Update to latest drivers and try the Omega ones..


All times are GMT -5. The time now is 05:38 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.