Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   New Systems | Building and Buying (http://www.techist.com/forums/f76/)
-   -   X1600 PRO on 300watts (http://www.techist.com/forums/f76/x1600-pro-300watts-91031/)

quest1on 03-04-2006 09:44 PM

X1600 PRO on 300watts
 
will the X1600 PRO run welll on a 300 watt PSU?

slick_tech15 03-05-2006 12:39 AM

no, there will be random restarts and ur card wont perform at its fullest

NosBoost300 03-05-2006 12:53 AM

you'll never know until you try!!! i ran my 6800 gs on 350 watt.. so i say you give it a try it you already have it!

slick_tech15 03-05-2006 12:58 AM

yah lol, i ran my 7800 gt on a 380 watt psu

ilovesocks 03-05-2006 02:10 AM

I've got my 6800 vanilla on 300, but it's an Antec. :D

waynejkruse10 03-05-2006 02:47 AM

Thats a high end card, i really would not recomend it. Either upgrade to a better PSU or risk it. But risking it could fry quite a few components.

Any PCI-E machine is already strained on 300w.

quest1on 03-05-2006 10:48 AM

X1600 PRO AGP not pci-e

waynejkruse10 03-05-2006 01:42 PM

Really? I didnt know ATI brought out AGP versions of their Cards. Did Nvidia do the same?

PP Mguire 03-05-2006 01:49 PM

Yes, they came out w/ the 7800GS. Really been gone that long eh? :p

waynejkruse10 03-05-2006 02:17 PM

yeah, 7800gs whoa!

its like the freezer geezer out of the simpons


All times are GMT -5. The time now is 04:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.