Woot, got my 8800 gts - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-15-2007, 07:38 PM   #1 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Woot, got my 8800 gts

Ok first off, i didnt realize how huge this thing is. So far its night and day difference from my 1650 pro, but my god it is hot.

Couple questions:
1: my dvi connection was working until i installed the driver for the video card now im back to using the vga adapter and vga input on the monitor. Also, when i boot up i can see my boot screen and bios with the dvi input but once windows boots it goes to no signal.

2: should i just turn the fan to 100% in ntune to bring the temp down?
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 08-15-2007, 07:46 PM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Woot, got my 8800 gts

Congrats on your 8800GTS. Well I don't know about the DVI ports but, if it works with the D-Sub adapter then use that instead. You can turn on the fan 100% if you want, it's not necessary though.
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-15-2007, 07:53 PM   #3 (permalink)
MetalHead Techie
 
Join Date: Jun 2007
Location: Minnesota
Posts: 2,912
Default Re: Woot, got my 8800 gts

wat are the temps?
__________________
Proc Intel 2500k
Video XFX 6950 1Gb
Display 22'' Monitor Chemei 5ms RT, 800:1 CR
Mobo Biostar Z68A+
Mem 4 gb PNY DDR3 1600
Case afk
Sound Logitech z-5300e 5.1 + Razer Orca's + Creative Soundblaster Audigy SE
PSU Corsair 520hx
OS Windows 7 64-bit
Cooling Corsair H60 Liquid Cooling
HDD Hitachi 1Tb
Invisible is offline  
Old 08-15-2007, 07:53 PM   #4 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Woot, got my 8800 gts

100c...
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 08-15-2007, 08:05 PM   #5 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Woot, got my 8800 gts

Its the "superclocked" evga. Specs are 576mhz clock speed, 837mhz memory speed and its sitting around 76 degrees at idle.
__________________
Nothing to see here.
veedubfreak is offline  
Old 08-15-2007, 08:05 PM   #6 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Woot, got my 8800 gts

You should turn the fan 100%, if it's load goes over 85C. That idle is pretty warm.
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 08-15-2007, 08:06 PM   #7 (permalink)
CECS Major
 
Chase's Avatar
 
Join Date: Jul 2005
Location: Louisville, KY
Posts: 387
Send a message via MSN to Chase Send a message via Yahoo to Chase
Default Re: Woot, got my 8800 gts

1. Check your monitor for a DVI mode.
2. Check your Nvidia control panel for any special DVI settings.
3. Check your BIOS for any odd visual settings.
4. Use VGA to uninstall and reinstall drivers (in case of some odd corruption).

This is, of course, just basic troubleshooting, but most of the time one of these will fix something such as this. If none of these work then you may want to reinstall an older driver as well.

::-Chase-::
Chase is offline  
Old 08-15-2007, 08:08 PM   #8 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Woot, got my 8800 gts

Hmm the fan settings are greyed out in the nvidia console. Whats that about. Ya the dvi crap is starting to annoy me as i havent found ANYTHING that should keep it from working *mutters*
__________________
Nothing to see here.
veedubfreak is offline  
Old 08-15-2007, 08:10 PM   #9 (permalink)
CECS Major
 
Chase's Avatar
 
Join Date: Jul 2005
Location: Louisville, KY
Posts: 387
Send a message via MSN to Chase Send a message via Yahoo to Chase
Default Re: Woot, got my 8800 gts

I think Nvidia Ntune allows you to adjust the GPU fan speeds.

::-Chase-::
Chase is offline  
Old 08-15-2007, 08:18 PM   #10 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Woot, got my 8800 gts

Ya im looking in ntune and the fan speed options are greyed out. I just rebooted to check something and the dvi port on the monitor works all the way up until the windows splash screen. As soon as the splash screen exits i get the "no signal" message on my monitor and have to switch back to the vga cable.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
8800 GTS vs 8600 GTS RisingFalls New Systems | Building and Buying 9 06-29-2007 08:28 AM
Question about the nVidia 8600 and the 8800 DasDaBizzatch New Systems | Building and Buying 10 06-05-2007 12:20 AM
8800 GTS cooler solution dead.pixel New Systems | Building and Buying 11 05-21-2007 11:25 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.