woh. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-27-2006, 04:50 PM   #1 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Cool woh.

ok either comcast wants to have my baby or testmy.net is screwed up. check these results:

:::.. Download Stats ..:::
Connection is:: 40361 Kbps about 40.4 Mbps (tested with 12160 kB)
Download Speed is:: 4927 kB/s
Tested From:: http://testmy.net (server1)
Test Time:: 2006/03/27 - 3:45pm
Bottom Line:: 721X faster than 56K 1MB Download in 0.21 sec
Tested from a 12160 kB file and took 2.468 seconds to complete
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Diagnosis: Awesome! 20% + : 725.04 % faster than the average for host (comcast.net)
Validation Link:: http://testmy.net/stats/id-6FGV1ZRSA
__________________

GageMW is offline  
Old 03-27-2006, 04:53 PM   #2 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Default

but then look at my upload

:::.. Upload Stats ..:::
Connection is:: 352 Kbps about 0.4 Mbps (tested with 579 kB)
Upload Speed is:: 43 kB/s
Tested From:: http://testmy.net (server1)
Test Time:: 2006/03/27 - 3:52pm
Bottom Line:: 6X faster than 56K 1MB Upload in 23.81 sec
Tested from a 579 kB file and took 13.46976 seconds to complete
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Diagnosis: 90% + Okay : running at 95.14 % of your hosts average (comcast.net)
Validation Link:: http://testmy.net/stats/id-09ODRNX5T
__________________

GageMW is offline  
Old 03-27-2006, 04:58 PM   #3 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

It's messed up. I have comcast as well and I have gotten similar results as well. Use a different server. It's actually not possible to get that speed, because comcast is over a 100megabit lan, which would mean the absolute max speed you could theoretically get out of your LAN card would be 10MB/s.

Here's my real speed:

:::.. Download Stats ..:::
Connection is:: 8292 Kbps about 8.3 Mbps (tested with 1075 kB)
Download Speed is:: 1012 kB/s
Tested From:: http://www.bafserv.com
Test Time:: 2006/03/27 - 2:59pm
Bottom Line:: 148X faster than 56K 1MB Download in 1.01 sec
Tested from a 1075 kB file and took 1.062 seconds to complete
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1
Diagnosis: Awesome! 20% + : 69.5 % faster than the average for host (comcast.net)
Validation Link:: http://testmy.net/stats/id-V9PYNERJ3
__________________
so, umm, err yeah
003 is offline  
Old 03-27-2006, 05:03 PM   #4 (permalink)
Super Techie
 
Join Date: Mar 2006
Posts: 326
Send a message via AIM to vipercrazed Send a message via Yahoo to vipercrazed
Default

thats ludicris when you compare it to mine
i have awsome cable internet but a crappy laptop
it said main for the server, w/e that means

Your connection is: 6596 Kbps or 6.6 Mbps
You Downloaded at: 805 kB/s
You are running: 118 times faster than 56K and can Download 1 megabyte in 1.27 second(s)

May need help : running at only 83.59 % of your hosts average
lol
__________________
bfg tech 7900GT@475 still ll 3200+ venice@2.72, 1.55v ll OCZ 1GB ll WD 320 GB hdd
vipercrazed is offline  
Old 03-27-2006, 05:04 PM   #5 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Default

ummm, no. i know it's probably not real but thats not the reason. comcast uses a coaxial cable which sends serveral giga*bytes* (not bits) per second, than in my house i have a fast ethernet cable which means as much as 100Mb/s or 12.5MB/s (Mb=megabits MB=megabytes, 8bits=1byte, so 8Mb=8MB). but, more than likely i dont get that fast (although if you think about it, it's possible they advertise up to 6MB/s and 40Mb/s is only 5MB/s)
Nevermind, its totally ****ed up, i checked and they advertise at 6Mb/s

viper, you gotta change your pic bro, that thing could give someone a seizure, and a headache, and make you space out all at once .
GageMW is offline  
Old 03-27-2006, 05:50 PM   #6 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

The LAN card is the limiting factor here. Even if you have a gigabit ethernet card, it won't work for comcast, but if it did you would have a max rate of 125MB/s, yeah I forgot about that, it's not 10mb/s it's 12.5 mb/s.
__________________
so, umm, err yeah
003 is offline  
Old 03-27-2006, 05:54 PM   #7 (permalink)
Self Proclaimed Immortal
 
hmammen's Avatar
 
Join Date: Jan 2006
Location: lounge 146 (Euless TX)
Posts: 2,679
Send a message via AIM to hmammen Send a message via MSN to hmammen Send a message via Yahoo to hmammen
Default

Your connection is: 5253 Kbps or 5.3 Mbps
You Downloaded at: 641 kB/s
You are running: 94 times faster than 56K and can Download 1 megabyte in 1.6 second(s)
Member Ident: CompID:653413412260
Test Time:: 2006/03/27 - 3:55pm

hehe
__________________

Posted from my Nexus7
hmammen is offline  
Old 03-27-2006, 05:59 PM   #8 (permalink)
Ultra Techie
 
MrZucchiniHead's Avatar
 
Join Date: Oct 2005
Posts: 915
Send a message via AIM to MrZucchiniHead
Default

it says i only am getting 5.1mb/s i have comcast too, but my LAN card sucks.
MrZucchiniHead is offline  
Old 03-27-2006, 06:59 PM   #9 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Without my router I also get about 5mb/s, but for the strangest reason, when my router is hooked up, I have seen up to 9.1mb/s. And it's just a cheap $20 router... (gigafast ee410-r)
__________________
so, umm, err yeah
003 is offline  
Old 03-27-2006, 07:16 PM   #10 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

I get 50 MBPS most of the time..
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.