Windows WGA - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-25-2006, 10:20 AM   #1 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default Windows WGA

Eh my freind had a pentium D in his DS3, he got the E6300, installed it, and when windows is loading it asks to re activate it.


Well it says the key is invalid. But it is valid.


So It lets us go into windows, it says 3 days left.

I tried downloading a WGA Notifacation Kill program, but it said WGA was not detected.


Any ideas?
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 12-25-2006, 10:22 AM   #2 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,402
Default

sounds like the key got hacked or the load is corrupt... Has he tried to reload it from scratch?
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.