Wierd behavior or not? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-11-2007, 10:11 PM   #1 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 923
Default Wierd behavior or not?

If you know anything about this please help me out. I am about done building my new machine. Well, anyway I started it up just to make sure everything was working like I have always done before I finish. I shut it down and when I went to restart it it would flash on and off and on and off and would not stop until I shut off power. It would continue to do this until I reset cmos. I tried again and it did it again. If you are familiar with this problem or if there even is a problem let me know. Thanks.
__________________

__________________
ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Old 12-12-2007, 12:38 AM   #2 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Wierd behavior or not?

well im not really sure whats wronge, you could have insufficiant power, your wiring could be faulty also.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 12-12-2007, 06:56 AM   #3 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 923
Default Re: Wierd behavior or not?

It only happens when I shut down and then restart. After I clear cmos and start it will run for hours without problem. It is when I shut down and then restart that this happens.
__________________
ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Old 12-12-2007, 11:23 AM   #4 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Wierd behavior or not?

hum... you could have a aplication running that is messing things up.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 12-12-2007, 12:47 PM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 923
Default Re: Wierd behavior or not?

I don't have anything installed yet. No OS, or anything. I always power up the machines to check for power before os is installed and check things out for temps etc before I go through the process of the os install to check for problems. So no possibility of apps. I think it was just a bios thing. It quits doing it after I clear the cmos so it must no like starting without an os installed.
__________________
ASUS VS248H-P Black 24" Monitor, GIGABYTE GA-Z68X-UD4-B3 LGA 1155 Intel Z68,
CORSAIR Vengeance 16GBCMZ16GX3M4A1600C9, MSI N460GTX Hawk GeForce GTX 460 (Fermi) 1GB
Intel Core i7-2600K Sandy Bridge 3.4GHz OC to 4.0GHz, NZXT Sentry Mesh Fan Controller
Koutech IO-RCM621 Front Panel Multi-format Card Reader, Asus BW-12B1ST Internal Blu-ray Writer
Crucial M4 CT256M4SSD2 2.5" 256GB SATA III SSD, HITACHI Deskstar 7K3000 HDS723020BLA642 2TB
HITACHI Deskstar 7K3000 HDS723020BLA642, Western Digital 2 TB HDD
OCZ OCZ750FTY 750W Fatal1ty Series Power Supply 750 Watts,
CORSAIR H40 120mm High Performance Liquid CPU Cooler, Antec P183 V3, Windows 7 Pro Retail
Windows 7 7.8 rating.
ingeborgdot is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wierd iphone conflicting problem krazyq Hardware Repairs and Troubleshooting 0 12-06-2007 09:07 AM
Wierd problem IBM/PS1 Microsoft Windows and Software 5 11-13-2007 02:01 PM
This is wierd: Halo fans.... veg1992 Off Topic Discussion 0 05-08-2007 04:20 PM
Wierd domain and internet problem roumieh2000 Computer Networking and Internet Hardware 2 04-17-2007 12:47 AM
somethings wierd peterhuang913 Off Topic Discussion 6 03-26-2007 09:46 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.