Why do I sometimes lag in games with a 4 mbps connection? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 11-20-2006, 08:26 PM   #1 (permalink)
True Techie
Join Date: Aug 2006
Posts: 168
Default Why do I sometimes lag in games with a 4 mbps connection?

I often play Star Craft and Return to Castle Wolfenstine online. I have a 4 mbps down / 512 kbps up internet connection. I checked my memory well I am playing the game and I have over 1.3 GB. Free. I checked the work level on the CPU and its not maxed out. So why do I lag in these games sometimes? I am not using any other program during the game that takes up bandwidth and I have nothing open in the system tray other then my anti virus program.

My computer is listed in my signature.

SPL Tech is offline  
Old 11-20-2006, 08:29 PM   #2 (permalink)
Renowned Budgeting Master
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora

Possibly its probably due to the fact that starcraft runs on Bnet right? and wolfenstine is a F2P game. Im sure their serves arent the best so it probably has nothing to do on your end

E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 11-20-2006, 08:40 PM   #3 (permalink)
Future ex-member
lancec2c30's Avatar
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30

Ya I agree. The games servers have just as big a impact on performance as your computer and internet connection.

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 11-20-2006, 09:42 PM   #4 (permalink)
Join Date: Aug 2006
Posts: 1,732

yeah bad servers also do you lag inhuge games if you don't at the beginning of the game. then it is problaly your measely 512kbps up. Because its gonna take more up to up all that data across many comps especially when there is a lot of stuff on screen
TheEnd187 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:47 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.