What's wrong with video card that causes ALL games to crash - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-23-2005, 09:33 PM   #1 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default What's wrong with video card that causes ALL games to crash

I have a Ati Radeon 9600xt 128mb agp x8 video card that i just got as a sort of "handy down" from a friend that seemed to work fine until after having it for a week or 2 it started crashing in all games. It does it very soon after starting a game from 10 to 30 minutes prior to starting. It seems if i minamize game and come back in it lags but game runs. I do this when its about to crash and have to do it every couple of minutes. Ive tried drivers and such. If anyone could tell me what could remotly be going wrong or how to fix this, plz tell me!
__________________

Pepsiboy700 is offline  
Old 11-23-2005, 09:51 PM   #2 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

It might be overheating, the fan on it may have died.
__________________

__________________
so, umm, err yeah
003 is offline  
Old 11-23-2005, 09:58 PM   #3 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

I tried that seems to run at 55 degrees celcius.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 11-23-2005, 09:59 PM   #4 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

You tried what? The fan is dead? Have you tried format c:?
__________________
so, umm, err yeah
003 is offline  
Old 11-23-2005, 10:12 PM   #5 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Both actually i figured the fan died and it was heating up like eggs in a frying pan either/or the os was no good and a simple reformat would do. Both did nothing since fan was working fine with another blowing on it just incase. It's got to be drivers or something. Maybe static electricity. He did say he took it out and put it in his pc alot. IDK so dont ask....lol
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 11-23-2005, 10:13 PM   #6 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

my friend said to try the windows direct x tester. Is it worth a try, if so command plz.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 11-23-2005, 10:33 PM   #7 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

Bump!
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 11-23-2005, 10:37 PM   #8 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

are you saying the fan did indeed die? if so you can get one for very cheap here:
http://www.newegg.com/Product/Produc...82E16835110103
__________________
so, umm, err yeah
003 is offline  
Old 11-23-2005, 11:01 PM   #9 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

No no no. It is running and card doesnt seem hot. It says its at 33, 34 degress celcius in everest. Oviously its not heat. Seems pretty cool. Same with my cpu. OH wtf could it be. Runs all apps and os but games. Weird help me out here.
__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 11-23-2005, 11:02 PM   #10 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

You said that you did try reinstalling windows now? If so, the card might just be on it's way out. If not, at least try uninstalling the drivers and downloading the latest ones.
__________________

__________________
so, umm, err yeah
003 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.