Whats Wrong With My Build?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-20-2007, 11:34 PM   #11 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 197
Default Re: Whats Wrong With My Build??

Quote:
Originally Posted by peterhuang913 View Post
got the latest driver?

I hope so, I went to evga.com and selected the 6/7 series because I have the 7950gt. and it gave me the latest version of that.
__________________

KlNGPlN is offline  
Old 07-20-2007, 11:35 PM   #12 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Whats Wrong With My Build??

Congrats
__________________

__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 07-20-2007, 11:42 PM   #13 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 197
Default Re: Whats Wrong With My Build??

Quote:
Originally Posted by peterhuang913 View Post
Congrats

Thanks =)
__________________

__________________
<font face="Symbol"></font> 175 Opertan CPU
<font face="Symbol"></font> WD Raptor 150gB
<font face="Symbol"></font> WD Caviar 750gB
<font face="Symbol"></font> OCZ DDR500 Plat 2gB
<font face="Symbol"></font> DFI Lanparty nF4
<font face="Symbol"></font> eVga 7950GT KO
<font face="Symbol"></font> OCZ GamexStream 700w
<font face="Symbol"></font> Big Typhoon Cooling
KlNGPlN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First build, suggestions asim8787 New Systems | Building and Buying 10 12-10-2007 07:13 AM
Computer Building Tutorials (videos)... first build OnlyCurious New Systems | Building and Buying 5 07-15-2007 12:18 PM
A good AMD build.. RisingFalls New Systems | Building and Buying 7 07-05-2007 07:00 PM
New build won't POST... couple quesitons dkh Hardware Repairs and Troubleshooting 10 06-29-2007 04:28 PM
20k build psp_crazy1 New Systems | Building and Buying 33 06-04-2007 09:31 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.