What's my problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 02-19-2006, 12:34 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2006
Posts: 1
Default What's my problem

I have an amd athlon 64 3700 2.4 ghz 1gig memory and a all-in-wonder 128 pro graphics card. When i play avi's the sound doesnt match the video, and i have very slow frame rates in video games. What's my problem?

JPinner0 is offline  
Old 02-19-2006, 01:17 PM   #2 (permalink)
Grandfather of Techist

Trotter's Avatar
Join Date: Jan 2005
Location: The South
Posts: 30,954

Possible driver problem.

Download the latest drivers for your card, delete the old ones, and install the new ones.

Also, if the avi's are downloaded, you might just have some bad ones.

Check to see what all is running in the background. Use MSCONFIG (http://techist.com/showthread.php?s=...983#post534983).


Antec 300 Illusion / Antec EarthWatts EA650 650W / EVGA GTX 760 2GB
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB / WD Red 3TB
G.SKILL Ripjaws 2x2GB DDR3 1600 - Crucial Ballistix Tracer 2x2GB DDR3 1600
Win7 Ult 64-bit - Func MS3 Mouse - CM Storm QuickFire Rapid Mech Keyboard

R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 02-19-2006, 01:54 PM   #3 (permalink)
Ultra Techie
Join Date: Feb 2006
Posts: 829
Send a message via ICQ to Jam3s-Zer0 Send a message via AIM to Jam3s-Zer0 Send a message via Yahoo to Jam3s-Zer0

Bad avi will be the problem. Happens all the time.
Jam3s-Zer0 is offline  
Old 02-19-2006, 02:18 PM   #4 (permalink)
Master Techie
Join Date: Mar 2005
Posts: 2,433

Probably an avi or a driver issue, like Trotter said. About drivers, since you are using an ATi card, I would recommend staying away from the Catalyst drivers. I personally have not had great experiences with them. However, I personally think that the Omega Drivers are great.


-AMD Athlon 64 3200+ Winchestor
-MSI K8N Neo4-F
-Sapphire Radeon X850 XT
-2x 1024 Corsair XMS Pro

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"><input type=\"submit\" name=\"submit\" value="Search!"></form> Search TF before you post!
dhw200 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:14 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.