what is wrong with my friends computer? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-08-2006, 11:32 AM   #1 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 40
Default what is wrong with my friends computer?

He built it himself, but he kinda rushed it - I'm thinking he has some compatability issues. He is experiancing some slow downs and some freezes. When he plays CS Source it sometimes freezes. He has duel 7800GT's (with a bundled motherboard, forget which) he also has a X2 3800+ processor. I told him to run a benchmark test as it may be revealing, he did this test http://www.gamershell.com/download_12243.shtml
and scored a 3767.
Hm... anything else I can tell you, or any advice?
__________________

Liamo0o is offline  
Old 04-08-2006, 11:43 AM   #2 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

Well how are the drivers? Is there any crap on the system like spyware/viruses? A system like that should be scoring higher. How much ram does he have? Also what kind of power supply?
__________________

__________________

reggie_da_man is offline  
Old 04-08-2006, 11:49 AM   #3 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 40
Default

He has 2 GB of DDR(2?, I'll have to check on this) RAM, the drivers are installed, and I do not believe he has any spyware/viruses as he just reformated last night. He has, I believe a 500W PS.
Liamo0o is offline  
Old 04-08-2006, 12:02 PM   #4 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

What kind of power supply? 500 watts doesn't tell me much.
__________________

reggie_da_man is offline  
Old 04-08-2006, 12:03 PM   #5 (permalink)
Junior Techie
 
Join Date: Mar 2006
Posts: 40
Default

I believe this one

Ultra / X-Finity / 500-Watt / ATX / 120mm Fan / SATA-Ready / SLI-Ready / Titanium / Power Supply
Liamo0o is offline  
Old 04-08-2006, 12:11 PM   #6 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

What are his CPU/GPU temps like?
__________________

reggie_da_man is offline  
Old 04-08-2006, 12:15 PM   #7 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

wats the amps for the 12v on that PSU? because those cards EACH require a min of 18 amps.
john3 is offline  
Old 04-08-2006, 12:16 PM   #8 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

sidenote: from what i hear, Ultra has the some pretty bad, and unreliable PSUs.
john3 is offline  
Old 04-08-2006, 12:18 PM   #9 (permalink)
Master Techie
 
reggie_da_man's Avatar
 
Join Date: Feb 2005
Posts: 2,567
Default

This is the PSU: http://www.tigerdirect.ca/applicatio...273336&CatId=0

Looks a little weak.
__________________

reggie_da_man is offline  
Old 04-08-2006, 12:22 PM   #10 (permalink)
Banned
 
Join Date: Feb 2006
Posts: 2,130
Default

well isnt that his problem right there, there is 1 16a 12v and 1 18am, and he needs 2x18amps, cause thats the minimum for 7800 GTs and he has 2.

maybe some other underlying problem, but that may also be a problem.
__________________

john3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.