Waiting for OS - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-22-2007, 10:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 26
Cool Waiting for OS

I got everything on my new comp put together, but im waiting for my OS to arrive from the brown santa. Since this is my first comp build is there anything I can do/check without an OS to make sure everything is in working order?
__________________

S13DET is offline  
Old 02-22-2007, 10:51 PM   #2 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

Hrrm...i guess you could try to overclock a bit and see if it will post and maybe memtest heh but aside from that not too much really.
__________________

__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 02-23-2007, 03:17 AM   #3 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 858
Default

Vista Premium?
GageMW is offline  
Old 02-23-2007, 07:27 AM   #4 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 26
Default

XP Home SP2
S13DET is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.