Video card or something else DOA? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2008, 02:52 AM   #1 (permalink)
True Techie
 
Join Date: May 2008
Posts: 119
Default Video card or something else DOA?

How can you check if a video card or something else is broken or not working correctly?
I just built a computer and I need to figure out if everything is working correctly.
I think the video card is messed up.
How can I check if its messed up, or if its just the drivers?
Same with other parts of the computer.
Thanks.

Running 8800GTS, evga 750i sli ftw mobo, 4gb of ram

I heard there were a lot of problems with 8800GTS and evga 750i sli ftw mobo's...anyone else experiencing this?
__________________

Grinchy is offline  
Old 06-01-2008, 09:02 AM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: Video card or something else DOA?

Hello,

What are the symptoms exactly?
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 06-01-2008, 01:10 PM   #3 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: Video card or something else DOA?

Well, according to what he's been telling me, he experiences crashes in all his games, 3dMark06 won't work and error's out, and he occasionally has the screen go blank on him and then pop back up with a message saying "You have experienced Video failure but have recovered" or something close to that.

He's running Vista Home Premium 64-bit. Before he was telling me that none of the USB ports worked, not even the built-in motherboard ones, but I don't know if that has still been an issue since he reinstalled Vista. The video/game related issues are all post re installation.
__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 06-01-2008, 03:48 PM   #4 (permalink)
True Techie
 
Join Date: May 2008
Posts: 119
Default Re: Video card or something else DOA?

I ran f.e.a.r combat for a while with no problems sort of. Then it crashed and said "Video driver failure but has recovered" or something like that.

I ran Crysis the demo, and...lets just say, I ran it on full settings and it wouldn't even move, I'm talking 1-2 fps, and it froze and said driver failure.
So, I kept doing this trying 3 different drivers, older ones.(Uninstalled old ones of course)
Each one had problems running crysis.
The one that got the farthest and seem to run the best was the one I have now.
But I couldn't run crysis at full settings.
I ran crysis at 1024x768 at max settings and it was pretty twitchy, and eventually as I was going through the demo I had driver failure again.
So, I think this video card is messed up.

And like SurgeVel said, I'll run 3dMark06 and sometimes it'll just give me 1-2 FPS and then start twitching and it'll come up with some error and my video card gets the same message from vista saying "Driver failure but has recovered" or something similiar.
But at other times, 3d mark has ran completely through.
But the majority of the time it crashes and gives me errors. One time after crashing it gave me the error and my whole screen went fuzzy and everything obliverated. Couldn't read a thing on the screen.
How do I check if its DOA?
My motherboard doesen't have onboard video, but it seems to run fine doing normal things such as browsing the internet,(Though it has came up with the driver failure doing just that also).
Anyone know?

And my USB ports are working, the camera plug I was using was messed up. So, I got it to work with a USB mouse.

Also when installing the drivers that arrived with my video card, vista just refuses to load, it gets to the microsoft corporation screen, then goes black and nothing loads.
So I tried nvidia drivers and they keep failing. Should I try the MSI(My video card) website drivers?
Grinchy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Everybody's Help with Video Card Whirlwind New Systems | Building and Buying 23 04-07-2008 06:17 PM
Which video card is better? zukster System Upgrades 22 03-20-2008 10:16 PM
Getting a new video card finally KSoD System Upgrades 26 03-13-2008 11:25 PM
Possible video card issue -- ATI X1650 houndofspace Hardware Repairs and Troubleshooting 10 12-04-2007 02:17 AM
This video card or that video card? ArchisT New Systems | Building and Buying 21 07-11-2007 06:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.