Video card not working? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2011, 07:56 PM   #1 (permalink)
True Techie
 
Join Date: Dec 2010
Posts: 188
Default Video card not working?

This is going to be a silly question. It's regarding the ASUS M4A785TD-M EVO board. So I read a review concerning this board, which I already bought and installed. Anyways, this review stated it wouldn't switch from on-board graphics to a dedicated GPU unless you went into BIOS and changed it...

Now I already have a HD 5770 in the PC. Drivers are updated and it's listed in the Device Manager as the Graphics Adapter. Now you'd think it would be running, and it seems like it is... I'm worried by crazy review that it may not be fully functional yet unless I go into the BIOS.

I'll reboot it now and see what it's telling me.
__________________

KJamesJR is offline  
Old 02-10-2011, 08:13 PM   #2 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Video card not working?

Quote:
Originally Posted by KJamesJR View Post
This is going to be a silly question. It's regarding the ASUS M4A785TD-M EVO board. So I read a review concerning this board, which I already bought and installed. Anyways, this review stated it wouldn't switch from on-board graphics to a dedicated GPU unless you went into BIOS and changed it...

Now I already have a HD 5770 in the PC. Drivers are updated and it's listed in the Device Manager as the Graphics Adapter. Now you'd think it would be running, and it seems like it is... I'm worried by crazy review that it may not be fully functional yet unless I go into the BIOS.

I'll reboot it now and see what it's telling me.
If you can see the screen and you are using the GPU... It's working.

The whole bios thing is mainly in the case of you're not getting any video AT ALL while using a GPU.

You're fine ignore that review. If it really bothers you it can't hurt to change it in the bios but you should not need to.
__________________

__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Old 02-10-2011, 08:30 PM   #3 (permalink)
True Techie
 
Join Date: Dec 2010
Posts: 188
Default Re: Video card not working?

Actually I couldn't find anything in the BIOS about it. I'm not BIOS savvy... I do have my monitor hooked up to the GPU and it is working.
KJamesJR is offline  
Old 02-10-2011, 08:31 PM   #4 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Video card not working?

Quote:
Originally Posted by KJamesJR View Post
Actually I couldn't find anything in the BIOS about it. I'm not BIOS savvy... I do have my monitor hooked up to the GPU and it is working.
Then I wouldn't worry about it.
__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Old 02-10-2011, 08:33 PM   #5 (permalink)
True Techie
 
Join Date: Dec 2010
Posts: 188
Default Re: Video card not working?

Okay, also I'm looking for something to monitor my GPU. I'm using a windows gadget/core temp for my CPU. Is there anything like this for a GPU? If not, someone should make one.
KJamesJR is offline  
Old 02-10-2011, 08:42 PM   #6 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Video card not working?

I use the one on here and it's amazing Most Wanted and Popular Windows 7 and Windows Vista Gadgets
__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Old 02-10-2011, 09:01 PM   #7 (permalink)
True Techie
 
Join Date: Dec 2010
Posts: 188
Default Re: Video card not working?

Where did you find these?!?! I tried looking for more gadgets but it only brought up like six extra...
KJamesJR is offline  
Old 02-10-2011, 09:04 PM   #8 (permalink)
True Techie
 
Join Date: Dec 2010
Posts: 188
Default Re: Video card not working?

It's saying my GPU is running at 90F... Is that normal?
KJamesJR is offline  
Old 02-10-2011, 09:06 PM   #9 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Video card not working?

That's 32 c

that's fine. I'd say under 80c is fine.
__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Old 02-10-2011, 09:17 PM   #10 (permalink)
True Techie
 
Join Date: Dec 2010
Posts: 188
Default Re: Video card not working?

Okay I trust in your higher judgement.

Lastly; Is there something that will help me calibrated my display settings? I opened PS CS4 and the grays are looking brown.
__________________

KJamesJR is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
video card not working??? nono14329 Hardware Repairs and Troubleshooting 2 08-13-2009 08:43 PM
video card not working bmxfreakrider Hardware Repairs and Troubleshooting 2 02-07-2007 11:43 PM
Video Card not working!!!! KEF89 Hardware Repairs and Troubleshooting 3 06-13-2006 04:08 AM
video card not working NallaBackwards Hardware Repairs and Troubleshooting 0 10-21-2005 02:58 PM
Video Card not working Chase Monitors, Printers and Peripherals 15 07-21-2005 02:16 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.