Vid card issues... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-05-2006, 02:29 AM   #1 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default Vid card issues...

Ok I just built gaming pc with everything in my sig, but the card will not output video, Its got the four pin power hooked into it, when I fire up the computer, everything comes on, fans, light...etc. Is it possible my CPU isn't working?

When I put my CPU in I had to push kind of hard to get my heatsink fan to connect right, the paste is glued really hard to the CPU is that bad? I am new to this so let me know.
__________________

__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2006, 02:32 AM   #2 (permalink)
MetalHead Techie
 
mole1135's Avatar
 
Join Date: Feb 2006
Posts: 347
Send a message via AIM to mole1135 Send a message via Yahoo to mole1135
Default

is it beeping at all

Most likely its not something with the cpu
__________________

__________________


AIM- Mole1135 Yahoo mail- Mole1135@yahoo.com
mole1135 is offline  
Old 04-05-2006, 02:34 AM   #3 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default

No, I am not too sure that my case speakers are hooked up right really. Cause there is really no sound, just the sound of fans and such.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2006, 02:40 AM   #4 (permalink)
MetalHead Techie
 
mole1135's Avatar
 
Join Date: Feb 2006
Posts: 347
Send a message via AIM to mole1135 Send a message via Yahoo to mole1135
Default

well there should be a small little speaker that pluggs directly into the mobo.
__________________


AIM- Mole1135 Yahoo mail- Mole1135@yahoo.com
mole1135 is offline  
Old 04-05-2006, 02:42 AM   #5 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default

Yeah its plugged in, but there are like 100 thousand different places it will fit in it lol. There are two sets of USB and one game. Whatever that means.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2006, 02:43 AM   #6 (permalink)
MetalHead Techie
 
mole1135's Avatar
 
Join Date: Feb 2006
Posts: 347
Send a message via AIM to mole1135 Send a message via Yahoo to mole1135
Default

it should say in you manuel were to plug the speaker in if not wat mobo is it

oh nm about the mobo thing
__________________


AIM- Mole1135 Yahoo mail- Mole1135@yahoo.com
mole1135 is offline  
Old 04-05-2006, 02:48 AM   #7 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default

yeah I got the four pin connector for the speaker plugged in. So it should be making some noise. But its not.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2006, 02:50 AM   #8 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default

I think maybe somehow I am not getting enough power to the system maybe? I am stumped.
__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Old 04-05-2006, 03:08 AM   #9 (permalink)
MetalHead Techie
 
mole1135's Avatar
 
Join Date: Feb 2006
Posts: 347
Send a message via AIM to mole1135 Send a message via Yahoo to mole1135
Default

Wat power supply

does it sound like it is booting up
__________________


AIM- Mole1135 Yahoo mail- Mole1135@yahoo.com
mole1135 is offline  
Old 04-05-2006, 03:09 AM   #10 (permalink)
Super Techie
 
Pyrothrillah's Avatar
 
Join Date: Mar 2006
Location: South of you
Posts: 464
Default

550W Rosewill
__________________

__________________
Follow My Twitch Stream
Buy Discounted PC Games and more!
Free Amazon Prime 30-Day Trial

New build as of 3/5/2014
--------------------------
Intel Core i7-4930K Ivy Bridge-E 3.4GHz
EVGA GeForce GTX 780 Ti
Corsair h100i Liquid CPU Cooler
G.SKILL RipJaws 16GB (2 x 8GB) DDR3 1600
ASUS Sabertooth X79 LGA 2011
Corsair 540 Case
Corsair AX850 Professional Series Modular PSU
Microsoft Windows 7 Home Premium SP1 64-bit for System Builders


<---- If you feel sorry for me, or either I helped you - throw me some rep :D
Pyrothrillah is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.