Very low 3DMark06 score - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-28-2006, 03:05 PM   #11 (permalink)
Master Techie
 
Join Date: May 2005
Location: West Babylon, New York
Posts: 2,021
Send a message via AIM to Pepsiboy700 Send a message via MSN to Pepsiboy700
Default

My friend has this horrible Dell with a Pentium D 2.8ghz dual core and its slow as ****. I even reinstalled windows with an oem cd and tweaked it and its still slow.
__________________

__________________
i3 540 @ 3066 MHZ
4GB DDR3 1600 1T 9-9-9-28
2x 750GB
HD 5750 @ 850/2400
Thermaltake 630W
Antec Lanboy Air
Pepsiboy700 is offline  
Old 07-28-2006, 03:20 PM   #12 (permalink)
I poop on the rug
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,218
Default

nice way to put him down..... and i would imagine the pentium d is much faster than the pentium 4's i used at school and at work.. and those didnt do too bad
__________________

__________________
Current Build:
Intel 8700k | 16GB G.skill Trident Z | Z370 Gigabyte Auros Gaming Extreme |
Asus GTX1080 Strix | Corsair H100i V2 | Corsair 750D | Corsair RM850X
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.