Verifying DMI pool Data... Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2006, 11:51 AM   #1 (permalink)
Ultra Techie
 
Kdar's Avatar
 
Join Date: Dec 2005
Posts: 894
Default Verifying DMI pool Data... Help

When I try to run my new comp now, it state:
"Verifying DMI pool Data" and that all its dont do any thing else...
__________________

Kdar is offline  
Old 02-21-2006, 11:58 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

had that problem too...make sure everything is seated well. if so, disconnect HD and DVD, and see if you can just access the bios....if so, plug em back in, and try the ram in a different slot.

keep in mind, you are turning the power switch off and rebooting between all this....

oh, and what MB and RAM you using?
__________________

__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 02-21-2006, 12:10 PM   #3 (permalink)
Ultra Techie
 
Kdar's Avatar
 
Join Date: Dec 2005
Posts: 894
Default

MB is LANPARTY UT nF4 Ultra-D
RAM OCZ 2GB (2 x 1GB) 184-Pin DDR
http://www.newegg.com/Product/Produc...82E16820227210
Kdar is offline  
Old 02-21-2006, 12:20 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

some stable settings for your memory on that MB:
http://www.bleedinedge.com/forum/sho...73&postcount=5
got it from here:
http://www.bleedinedge.com/forum/showthread.php?t=17269
and for more help with your MB, incase no one here can answer:
http://www.dfi-street.com/forum/forumdisplay.php?f=33
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 02-21-2006, 12:39 PM   #5 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

I've had that to, it can mean a lot of things, for me it meant my RAM was OC'd to high.
__________________
so, umm, err yeah
003 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.