v1.2vht? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 02-23-2007, 04:14 AM   #1 (permalink)
Junior Techie
j3wcl@w's Avatar
Join Date: Dec 2005
Posts: 99
Default v1.2vht?

hi i was just cheaking my voltages because i have just built a new rig and i saw something on asus pc probe which said that my v1.2vht was running at 1.50v insted of 1.2v firstly what is this and how can i lower it if i need to my specs are

asus p5n 32-e sli mobo
enermax galaxy 1000w psu
ocz 8500+ ddr2
intel core 2 quad extreme 6800
x3 western digital raptor's in raid 1 array
creative x-fi sound card
Thermaltake armour LCS Watercooled
Asus P5N32-SLI Mobo
Intel Core2 quad Extreme Q6600 OC'd to (4x3.00 )
Ati Powercolour Hd 4870 1048mb
X3 Western Digital raptor's 80gb 10,000 Rpm
Enermax 1000W Galaxy
Saitek Cyborg Keyboard
Logitech G9 lazer mouse
Windows Vista ultimate 64 bit
j3wcl@w is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.