Using 7800Gt's Video in - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 01-10-2006, 02:45 AM   #11 (permalink)
Junior Techie
Join Date: Dec 2003
Posts: 93

Yeah I thought about that sync problem. I might just set it up to the audio goes to a pair of speakers and video goes to video in on videocard. Ill test it out and let you guys know.

Crazed_climber is offline  
Old 01-10-2006, 05:36 PM   #12 (permalink)
Ultra Techie
Join Date: Jan 2004
Posts: 769

yeah i have that problem when im watching the TV on the pc but i havet he sound on my TV.. i had to reduce the caching right down to 10ms. It was originally on 200ms.

Sprooty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.