Urgent!! In process of my build! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-02-2009, 06:20 PM   #1 (permalink)
Ultra Techie
 
Join Date: Aug 2008
Posts: 806
Default Urgent!! In process of my build!

Okay so my motherboard,
Newegg.com - BIOSTAR TFORCE TA790GX 128M AM2+/AM2 AMD 790GX HDMI ATX AMD Motherboard - AMD Motherboards

Has two pci-e slots and onboard graphics. My video card is the hd 4850, so I cannot use hybrid crossfire obviously. My motherboard has come with a little card that goes in the slave slot, but in the motherboard manual it only talked about using that when using hybrid crossfire.

My question is, since I am not doing hybrid crossfire or regular crossfire, do I need to have this little card in there? Thanks in advance!!!!
__________________

Thresh25 is offline  
Old 04-02-2009, 06:29 PM   #2 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: Urgent!! In process of my build!

No you do not need the card.
__________________

HAVOC is offline  
Old 04-02-2009, 06:41 PM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2008
Posts: 806
Default Re: Urgent!! In process of my build!

All right thanks for the fast reply. I have stumbled across another question...

Next to what I believe is the onboard gpu, there is a spot where a power cable would need to plug in. If I have not intention of using the onboard graphics, do I need to plug something in to power it?
Thresh25 is offline  
Old 04-02-2009, 06:48 PM   #4 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: Urgent!! In process of my build!

Give me a second to grab the manual and look at it for you.
HAVOC is offline  
Old 04-02-2009, 06:49 PM   #5 (permalink)
Ultra Techie
 
Join Date: Aug 2008
Posts: 806
Default Re: Urgent!! In process of my build!

lol thanks... was that sarcasm??? lol..
Thresh25 is offline  
Old 04-02-2009, 06:55 PM   #6 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: Urgent!! In process of my build!

OK the paddle card is only used if you are using hybrid crossfire. You're not. So you don't need the card.

ALTHOUGH... Make sure you install your video card in the bottom PCIe slot. Under the CMOS battery. That is the master slot.

The JATXPWR1 4 pin molex connection I think you are referring to seems to be for graphics cards. I believe the HD 4850 has direct power to it correct? I don't believe you'll really need the JATXPWR1 connected also. Try it without it.

I'm sure that connector is for video cards that do not require a power connection directly.
HAVOC is offline  
Old 04-02-2009, 07:10 PM   #7 (permalink)
Ultra Techie
 
Join Date: Aug 2008
Posts: 806
Default Re: Urgent!! In process of my build!

All right thanks, I appreciate the help. I have unfortunately run into another hitch. My case comes with 3 120mm fans. But my motherboard seems to have only 1 slot for one, the one at the back. I've got two fans in the front though, where do I plug that into? I also have the corsair 750tx which doesn't appear to have any connector for the fans.

edit: Are you sure I don't need to use that little card in the slave pci-e?

-Make sure you put the Graphics Paddle that comes with the motherboard in the PCIe Slave slot, above the Master slot if you want your single GPU to use 16x lanes--otherwise it will only run at 8X.

(newegg reviewer)


2nd edit- To power the cpu I need like a 4 pin connector. The 750tx does not come with a 4 pin connector. How do I go about powering this?
Thresh25 is offline  
Old 04-02-2009, 07:25 PM   #8 (permalink)
Mod Emeritus
 
Puddle Jumper's Avatar
 
Join Date: Oct 2007
Posts: 4,286
Default Re: Urgent!! In process of my build!

I would plus the 4 pin molex connector into the motherboard whether your card has its own power connector or not.

The 750tx has a 8 pin power connector for the cpu but 4 of the pins should be able to unhook from the other ones.
__________________

AMD Phenom II x4 955 Black Edition : Asus M4A89GTD PRO : Corsair 550VX
G.SKILL Ripjaws 4x2gb DDR3 1600 : MSI Geforce GTX 770 2gb : Antec 300
OCZ Agility 2 60gb SSD (OS) : SanDisk Ultra 120gb SSD (Apps) : Crucial M500 240gb (Steam) : Win 8.1 Pro 64bit
2x Samsung 2494LW & 1x Dell U2312HM Eyefinity

Lenovo ThinkPad X220 : Core i5 2410M : 12.5" 1366x768 IPS LED display : Intel 320 Series 120gb SSD

Samsung Galaxy Note 3 stock 4.3 : Nexus 7 2 stock 4.4

Puddle Jumper is offline  
Old 04-02-2009, 07:27 PM   #9 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default Re: Urgent!! In process of my build!

ok. I just re-read the manual. The reviewer might be right about the paddle. The pdf manual sucks. lol
Try using the paddle. It can't hurt anything.

let me look into the power issue.
HAVOC is offline  
Old 04-02-2009, 07:33 PM   #10 (permalink)
Ultra Techie
 
Join Date: Aug 2008
Posts: 806
Default Re: Urgent!! In process of my build!

All right, figured out the 8/4 pin thing. CPU is powered. We found 1 other slot for another fan, which means 1 fan still won't be being used.

What can I do about this?
__________________

Thresh25 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First Computer Build: Newb Need Advice djc122984 System Upgrades 15 12-31-2008 07:59 AM
URGENT!! new build not posting insanepsycho Hardware Repairs and Troubleshooting 7 10-03-2008 11:50 PM
My Newest Build HellFireRS New Systems | Building and Buying 0 08-13-2008 11:17 AM
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 04:26 PM
A newb story: Buying is done...time to build jfenwick New Systems | Building and Buying 83 08-17-2007 12:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.