Upgraded an old dell; something went wrong. - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-26-2008, 07:56 PM   #31 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Upgraded an old dell; something went wrong.

We've covered el typo

In relation to the initial problem, download the drivers of the Internet instead of using the cd as that may help.
__________________

Nick is offline  
Old 08-26-2008, 08:20 PM   #32 (permalink)
The Bulldog
 
zmatt's Avatar
 
Join Date: Mar 2006
Location: In an empty Ramen packet
Posts: 4,660
Default Re: Upgraded an old dell; something went wrong.

Yeah, it is within the realm of possibility that the driver disc is damaged or faulty in some way.
__________________

__________________


ポップ・タルトが大好きです。
<<<<<<<Rep is always welcome
Ultimate Guitar exercises/ Songs for technique
zmatt is offline  
Old 08-26-2008, 09:20 PM   #33 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 19
Default Re: Upgraded an old dell; something went wrong.

Did that as well. It freezes once it gets to the same spot. I also tried uninstalling/installing the drivers but that too didn't work.
The Stoned Ape is offline  
Old 08-27-2008, 04:45 AM   #34 (permalink)
Master Techie
 
baron5's Avatar
 
Join Date: Feb 2007
Location: Australia
Posts: 2,984
Default Re: Upgraded an old dell; something went wrong.

wat kind of mobo have u got? has it got high def. audio? if it does, download the realtek HD audio drivers. and try installing them
__________________
<<<Please give me Rep if I have helped you<<<

I7 930 @ 4GHz : Noctua D-14
Gigabyte X58A-UD7 : Asus GTX 480
G.Skill Trident 1600MHz 6-8-7-18 : Samsung F3 1TB
OCZ Vertex 2 50GB : Silverstone RV02 Case
Silverstone Strider Plus 1Kw : Sony DRU-870s Optical
Samsung P2350 Monito
r

baron5 is offline  
Old 08-27-2008, 07:57 AM   #35 (permalink)
The Bulldog
 
zmatt's Avatar
 
Join Date: Mar 2006
Location: In an empty Ramen packet
Posts: 4,660
Default Re: Upgraded an old dell; something went wrong.

That is a very good point Baron. My p45 uses High Def so it didn't use Intel drivers. the realtek ones are pretty good too.
__________________


ポップ・タルトが大好きです。
<<<<<<<Rep is always welcome
Ultimate Guitar exercises/ Songs for technique
zmatt is offline  
Old 08-27-2008, 10:53 AM   #36 (permalink)
Newb Techie
 
Join Date: Aug 2008
Posts: 19
Default Re: Upgraded an old dell; something went wrong.

I advise not downloading the one here...
Realtek
After I installed it and restarted my computer, my computer would freeze once I would click on the the volume. Are there any other realtek audio drivers?

And you guys were right I have hi-def sound.
__________________

The Stoned Ape is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Releases Bios Updates For Several Nvidia Video Cards Osiris Monitors, Printers and Peripherals 0 07-30-2008 12:41 PM
Upgraded RAM to 2GB on Dell Demension 3000 but....... hesson81 Hardware Repairs and Troubleshooting 10 06-01-2008 10:23 AM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
A newbie need help: upgrading from ancient dell PuluPulu New Systems | Building and Buying 8 08-11-2007 10:45 AM
Dell to finally ship PCs with Linux Osiris Linux and Open Source 7 05-13-2007 04:54 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.