Undecided about my first build. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-25-2006, 08:14 PM   #11 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 14
Send a message via AIM to bogie81 Send a message via Yahoo to bogie81
Default

I think I got eveything that I want. Am I missing something? Please look over those parts and let me know if everything looks compatible.
Do I need a CPU fan if i'm not going to overclock or at least not now?


COOLER MASTER Centurion 5 CAC-T05-UW Black Aluminum Bezel, SECC ATX Mid Tower Computer Case
CASE: $43.99
Antec TRUEPOWERII TPII-550 ATX12V 550W Power Supply 115/230 V UL, TUV, CB, FCC CLASS B, CUL
PSU: $84.99
Gigabyte GA-965P-DS3 Socket T (LGA 775) Intel P965 Express ATX Intel Motherboard
Motherboard: $144.99
Intel Core 2 Duo E6300 Conroe 1066MHz FSB 2M shared L2 Cache LGA 775 Processor
CPU: $193.00
ZALMAN CNPS9500 LED 92mm 2 Ball Blue LED Light Cooling Fan with Heatsink
CPU FAN: $51.99
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit System Memory
RAM: $184.00
Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive - OEM
HD: $75.99
eVGA 256-P2-N554-AX Geforce 7600GT KO 256MB 128-bit GDDR3 PCI Express x16 Video Card - Retail
GPU: $179.99
NEC Black 16X DVD+R 8X DVD+RW 8X DVD+R DL 16X DVD-R 6X DVD-RW 16X DVD-ROM 48X CD-R 32X CD-RW 48X CD-ROM 2M Cache IDE/ATAPI DVD Burner - OEM
Optical Drive: $28.99
Arctic Silver 5 Thermal Compound - OEM
Thermal Paste: $5.99

Thanks,
__________________

bogie81 is offline  
Old 08-25-2006, 09:04 PM   #12 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

No you dont need the 9500 cooler unless u overclock...so u can save the $57 and worry about it later...everything else looks good.


You probably wont be able to overclock your cpu to well with that ram....if u do want to eventually overclock, then get a better ram.
__________________

__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 08-25-2006, 11:10 PM   #13 (permalink)
Super Techie
 
Join Date: Aug 2006
Posts: 419
Send a message via AIM to Dr DMoney
Default

Don't get the e6300. It isn't all that great compared to the e6400. The 6300 isn't really a conroe, it is alot different meaning slower. Even though they are both fast. It you are going to use profesional programs the e6400 is the way too go, but with your buget I don't know. Also get a ati x1800xt if you can. The graphics are about the sames as the 7900gtx stock. Everything else seems great. If you can't afford what I suggested just go with the specs you have now, it will also be very good, but not the best.
Dr DMoney is offline  
Old 09-04-2006, 01:31 AM   #14 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 14
Send a message via AIM to bogie81 Send a message via Yahoo to bogie81
Default

Hi everybody,

I've installed everything and everything works ok except sound.
My sound is too quiet. I tried everything and I search the net for for the it too with no luck. I did fallow all the direction for installing microsoft drivers and then sound drivers but no luck.

I have old speakers that are working just find with my old computer (about 5 years). Even headphones are not laud enough. HELP.

Like I said I can't find any resolution for this problem by searching the net.

Thanks in advance.
bogie81 is offline  
Old 09-04-2006, 10:08 AM   #15 (permalink)
Monster Techie
 
Ridlyn's Avatar
 
Join Date: May 2005
Posts: 1,920
Default

Quote:
Originally posted by Dr DMoney
Don't get the e6300. It isn't all that great compared to the e6400. The 6300 isn't really a conroe, it is alot different meaning slower. Even though they are both fast. It you are going to use profesional programs the e6400 is the way too go, but with your buget I don't know. Also get a ati x1800xt if you can. The graphics are about the sames as the 7900gtx stock. Everything else seems great. If you can't afford what I suggested just go with the specs you have now, it will also be very good, but not the best.
the e6300 is only like 200mhz slower than the e6400.

Vaderpro's build is really good. If you're into a little ocing, may i recommend the Thermaltake Big Typhoon, Tuniq Tower-120, both will be able to handle 3.0ghz.
__________________
Quote:
Originally Posted by Sylus View Post
Could have been worse, you could have been raped by a clown.
Ridlyn is offline  
Old 09-04-2006, 12:04 PM   #16 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Quote:
Originally posted by Dr DMoney
Don't get the e6300. It isn't all that great compared to the e6400. The 6300 isn't really a conroe, it is alot different meaning slower. Even though they are both fast. It you are going to use profesional programs the e6400 is the way too go, but with your buget I don't know. Also get a ati x1800xt if you can. The graphics are about the sames as the 7900gtx stock. Everything else seems great. If you can't afford what I suggested just go with the specs you have now, it will also be very good, but not the best.
Wrong. It is a conroe...
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 09-04-2006, 12:09 PM   #17 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Quote:
Originally posted by bogie81
Hi everybody,

I've installed everything and everything works ok except sound.
My sound is too quiet. I tried everything and I search the net for for the it too with no luck. I did fallow all the direction for installing microsoft drivers and then sound drivers but no luck.

I have old speakers that are working just find with my old computer (about 5 years). Even headphones are not laud enough. HELP.

Like I said I can't find any resolution for this problem by searching the net.

Thanks in advance.
you are plugged into the green port on the back?? Have you tried adjusting the main windows volume? Also, try installing these realtek drivers:

http://www.majorgeeks.com/downloadge...57bf62300ae9fb
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 09-04-2006, 01:14 PM   #18 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 14
Send a message via AIM to bogie81 Send a message via Yahoo to bogie81
Default

Yes, it's plugged into the green port on the back. I've installed both Microsoft drivers and Realtek drivers. All my valume settings are set to max.

I also got the latest bios F4 and still the same.
bogie81 is offline  
Old 09-04-2006, 01:22 PM   #19 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Quote:
Originally posted by bogie81
Yes, it's plugged into the green port on the back. I've installed both Microsoft drivers and Realtek drivers. All my valume settings are set to max.

I also got the latest bios F4 and still the same.
well u may have a faulty mboard...a couple other guys have that board here, i believe, post a new thread...explaining your problem thoroughly...good luck
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 09-04-2006, 01:23 PM   #20 (permalink)
Newb Techie
 
Join Date: Aug 2006
Posts: 14
Send a message via AIM to bogie81 Send a message via Yahoo to bogie81
Default

Thanks
__________________

bogie81 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.