Trouble Having WIndows Reconize SATA HDD - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-22-2006, 07:34 PM   #1 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,243
Send a message via AIM to CrAzY_GaMeR_07
Default Trouble Having WIndows Reconize SATA HDD

The Overall Problem:

I know similar problems have been discussed on the internet, but I can't seem to find a working solution.

SPECS:
-AMD FX-55
-A8N32-SLI Deluxe Motherboard
-2GB Corsair
-36GB Raptor

The problem is that on installation of Windows XP, Home Edition or Professional Edition, the hard disk isn't recognized and therefore setup can not be completed, and the computer restarts. I've already tried installing both the nForce4 SATA driver and the Silicon SATA drivers provided by ASUS through the F6 pre-install. I also checked if SATA was enabled in the BIOS. I've tried all of the drivers on the CD from ASUS, most were not meant for my setup, but for RAID setup (since I only have one SATA disk). Setup keeps saying: no hard disk found...The BIOS is the most up-to-date version, and all power and Sata plugs are connected securely. The Hard drive is seen in the BIOS, Windows just can find/reconize it!

Right now, I'm at a loss on how to continue... Can anyone help me with this?

~Joe
__________________
CrAzY_GaMeR_07 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.