Trouble with 7900GTX SLI support - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 03-11-2006, 08:46 PM   #11 (permalink)
Join Date: Feb 2006
Posts: 2,130

well, im getting an AMD athlon 64 x2 3800+, so i shuld go with DFI?

john3 is offline  
Old 03-11-2006, 08:47 PM   #12 (permalink)
Join Date: Feb 2006
Posts: 2,130

well i was just looking, but the place im buying from doesnt have the DFI Lanparty, for some reason its paired up with a intel pentium m processor.....?

Is it that bad to get a Asus with the AMD?

john3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.