they wont let me post anymore? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-23-2007, 06:47 PM   #1 (permalink)
Super Techie
 
siddanth3's Avatar
 
Join Date: Oct 2006
Location: manchester, NH
Posts: 395
Red face they wont let me post anymore?

does anyone know why? when i start a new thread or post a quick reply, it doesnt show up. sorry if this is the wrong place to post.
__________________

__________________
Antec 900
P4 prescott @3ghz HT 775
ViewSonic 20.1" lcd display + Samsung SyncMaster 2253
Corsair 2x512mb ddr2 533
FoxConn M7VMX-K LGA 775
FPS 400watt
WD 640 GB + WD 320 GB
Western Digital My Book 320gb
Evga 7900 GS
Sound Blaster Audigy
Logitech Navigation Keyboard
Razer Diamondback Plasma Blue
siddanth3 is offline  
Old 05-25-2007, 12:06 AM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,388
Default Re: they wont let me post anymore?

Some members are being moderated, but I think it is a glitch. Please hang on until we get it straightened out.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD Ryzen 5 1600 x6 core / MSI B350 Gaming Plus
Samsung 970 EVO 250GB M.2 SSD / WD Blue SSD 250GB / WD Black 750GB / WD Green 1TB
2x4GB DDR4 2400 / Win10 Pro x64
Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I cannot post a quick reply siddanth3 New Systems | Building and Buying 1 05-25-2007 12:07 AM
Motherboard Post Code E0 PeeWee Hardware Repairs and Troubleshooting 3 05-23-2007 11:20 PM
Help! MSI-P6N-SLI-Platinum NO POST. Reply Quick! Slooch Hardware Repairs and Troubleshooting 0 04-23-2007 12:57 PM
Anyone else from here post on EggXpert.com? atomic tofu Monitors, Printers and Peripherals 0 04-18-2007 04:42 PM
New Build-Won't Post, Help!! doodah12 Hardware Repairs and Troubleshooting 7 04-13-2007 11:01 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.