Temps are steadily going down - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2007, 09:11 PM   #1 (permalink)
Monster Techie
 
mgcook's Avatar
 
Join Date: Jul 2007
Location: North Carolina
Posts: 1,723
Send a message via AIM to mgcook
Default Temps are steadily going down

At 4o'clock today I left for work, so I let my computer set at idle.

The temps were 37,35,33,30 at idle

I come back 5hours later they are now

32,31,30,24 at idle

Amazing!

I guess the MX-1 is starting to cure.
__________________

mgcook is offline  
Old 09-06-2007, 09:18 PM   #2 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: Temps are steadily going down

yep, that is usually how it works.
__________________

__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 09-06-2007, 09:19 PM   #3 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Temps are steadily going down

its starting to cure.. good.. question.. mg.. does ur ultra cross with the tuniq tower? as in run itno each other
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-06-2007, 09:19 PM   #4 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: Temps are steadily going down

Quote:
Originally Posted by mgcook View Post
At 4o'clock today I left for work, so I let my computer set at idle.

The temps were 37,35,33,30 at idle

I come back 5hours later they are now

32,31,30,24 at idle

Amazing!

I guess the MX-1 is starting to cure.
You only get 150 more score then me in 3dbench06 with a 8800 ultra? That doesnt seem too right, make sure u get the latest drivers. Also be sure to get rivatuner and set your Ultra for 100% fan speed if it idles more then 70 celcius. Yes the fan will die out faster, but you can just RMA the card ( if XFX provides lifetime warranty like EVGA ) and also note I found out my 8800 GTX was not only running hot itself at the default 60% fan speed, but also bringing up my ambient temperatures up! When I set it to 100% it lowered the ambient temp as well 5-6 celcius! I'd say overall you would increase the lifespan of your other cpu parts by doing this, so I'd say its well worth it.
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 09-06-2007, 09:22 PM   #5 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Temps are steadily going down

odd.. thats weird.. mgcook plz don't tell me u used the forceware drivers on the CD
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-06-2007, 09:26 PM   #6 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: Temps are steadily going down

also did anyone notice they totally discontinued MX-1 and only have MX-2 now? :P
__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 09-06-2007, 09:28 PM   #7 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Temps are steadily going down

b1gapl mentioned to me last week.. which is when i noticed
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-06-2007, 10:00 PM   #8 (permalink)
Monster Techie
 
mgcook's Avatar
 
Join Date: Jul 2007
Location: North Carolina
Posts: 1,723
Send a message via AIM to mgcook
Default Re: Temps are steadily going down

Quote:
Originally Posted by Gabb View Post
You only get 150 more score then me in 3dbench06 with a 8800 ultra? That doesnt seem too right, make sure u get the latest drivers. Also be sure to get rivatuner and set your Ultra for 100% fan speed if it idles more then 70 celcius. Yes the fan will die out faster, but you can just RMA the card ( if XFX provides lifetime warranty like EVGA ) and also note I found out my 8800 GTX was not only running hot itself at the default 60% fan speed, but also bringing up my ambient temperatures up! When I set it to 100% it lowered the ambient temp as well 5-6 celcius! I'd say overall you would increase the lifespan of your other cpu parts by doing this, so I'd say its well worth it.
yeah i know. i was expecting at least a 12.5k

i have all the current nvidia drivers and all. i dont know what it is..it could be i was using a x16 AA & AF. i havent ran a test yet on the low settings.

fan speed is at 100%, it idles around 55*C. I ran lost planet and farcry for about 2 hours earlier today. immediatly i checked the GPU temp after i closed them and it was only 58*C

Quote:
Originally Posted by vernong1992 View Post
odd.. thats weird.. mgcook plz don't tell me u used the forceware drivers on the CD
i used the CD provided, then used the internet to get the latest drivers. im not sure of the versions. i can check on that.
mgcook is offline  
Old 09-06-2007, 10:02 PM   #9 (permalink)
Monster Techie
 
mgcook's Avatar
 
Join Date: Jul 2007
Location: North Carolina
Posts: 1,723
Send a message via AIM to mgcook
Default Re: Temps are steadily going down

Quote:
Originally Posted by vernong1992 View Post
its starting to cure.. good.. question.. mg.. does ur ultra cross with the tuniq tower? as in run itno each other
nope. everything is pretty crammed with the tuniq and the ultra though. not alot of free space in there.
mgcook is offline  
Old 09-06-2007, 10:49 PM   #10 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: Temps are steadily going down

Quote:
Originally Posted by mgcook View Post
yeah i know. i was expecting at least a 12.5k

i have all the current nvidia drivers and all. i dont know what it is..it could be i was using a x16 AA & AF. i havent ran a test yet on the low settings.

fan speed is at 100%, it idles around 55*C. I ran lost planet and farcry for about 2 hours earlier today. immediatly i checked the GPU temp after i closed them and it was only 58*C



i used the CD provided, then used the internet to get the latest drivers. im not sure of the versions. i can check on that.
run the test on default like everyone else, thats how we bench accordingly
__________________

__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
temps Nick Hardware Repairs and Troubleshooting 14 08-10-2007 03:45 PM
need urgent help...temps keep rising krazyq Overclocking and Modding 19 07-15-2007 08:05 PM
Mobo temps? Gabb New Systems | Building and Buying 7 06-21-2007 10:10 PM
E6600 Idle temps STATus h2O Overclocking and Modding 3 04-02-2007 09:11 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.