System build mess up questions - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-19-2007, 04:49 AM   #1 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default System build mess up questions

so yeah my system building is about half done...had a lot of mess ups along the way and just wandering on your guys opinions ( long rant )

1. Of course for months Ive been worried about the whole HSF/thermal paste install and of course the worst case reality comes to pass. First I cleaned the bottom of the tuniq tower 120 and the top of the CPU surface with isopropyl alcohol ( spelling? ). Then I applied the MX-1 thermal paste in a horizontal line like Arctic silver suggests but it came out too fast and I ended up having to scoop some of and the total amount was a BIG rice sized grain. So I mount the tuniq after much frustration ( wonder how tight you have to make it since I keep hearing complaints of the screw heads popping off on newegg ), but its flimsy and I after contact I lift up after a minute to see the thermal pastes bad distrubution so I press it down harder. Later on curiosity gets the best of me and I lift it up briefly once more to see the paste which has become more sticky and I break the sticky contact ( the paste in a spread out shape with spikes sticking up from the recently broken seal ) and so Im like really panicking at this point so I just press it down harder and twist degrees hearing the metal grind softly. Hopefully no air bubbles were left...but Im definately not going to go check again, hopefully I will get good temperatures otherwise I have to unmount the whole thing again....just wondering do I clean all the thermal grease off with alcohol again?

2. Not knowing what screws to use I figured to use the 1 inch long screws and 3 out of 4 fit in perfectly the other giving me heavy resistance. Afterwards I suddenly discover the PSU box came with mounting screws which are like 1/12 the length of the inch long screws I used previously. I install them instead hoping no damage was done by that 1 inch long screw that went in half way....

3. Had to pause...tomorrow trying to figure out what screws to use to mount on my mobo, do I screw them in tightly?...not too tightly?
__________________

__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 08-19-2007, 03:16 PM   #2 (permalink)
gone
 
Join Date: Jan 2007
Posts: 2,051
Send a message via AIM to Gabb
Default Re: System build mess up questions

no comments? anyone experience same problems?
__________________

__________________
i7 3770k @ stock 3.5, Gigabyte GA-Z77X UD3H
Samsung 830 SSD 256gb and WD Black HD 1Tb, CoolerMaster HAF-X Case
Corsair HX 750 watt PSU, EVGA GTX 670 with 1.25 gig video memory @ stock settings, 16 gigs of Corsair Vengeance DDR3 Ram
X-Fi Xtreme Gamer card, Logitech G5 series 2
Corsair K90 keyboard, Dell 24" U2412M monitor
Gabb is offline  
Old 08-19-2007, 04:50 PM   #3 (permalink)
Super Techie
 
TRDCorolla1's Avatar
 
Join Date: Dec 2004
Location: California
Posts: 383
Default Re: System build mess up questions

The best way is to power up the PC and monitor the temps from there. As for screwing in the motherboard, just tighten them so they're snug. Like once you feel pressure, just do like half a turn more and you're done. The motherboard isn't going anywhere once it's in there and it's stationary so the likelyhood that the screws will come loose is nearly impossible.

The thing with that paste is that it had time to settle between the CPU and the heatsink itself. I feel when you lifted that up, it broke some of that inital bond. But power it on and monitor the temps. The heat will sometime meld the thermal stuff together again. Are you finished with the build yet?
__________________
Today is yesterday's future....
TRDCorolla1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue with BF2 on my E510 dykzeulb PC Gaming 8 10-21-2007 04:26 PM
New Build System Boot Linux/Windows... OnlyCurious New Systems | Building and Buying 12 07-31-2007 02:46 PM
system build question jfenwick New Systems | Building and Buying 54 07-23-2007 12:12 AM
A few questions on my new build [SF]MKM New Systems | Building and Buying 51 06-24-2007 05:43 PM
AMD Athlon™ 64 X2 Dual Core Processor Utilities & Updates Osiris Overclocking and Modding 6 05-31-2007 01:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.