Successful Build!!!!!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-23-2006, 09:29 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default Successful Build!!!!!!!

Hey Every one!!!! i just finnished building my lan party computer, is supper ricer, my best one yet

but this one is absolutly beautiful!!!!

specs
CPU - 2.66 GHz P4
GFX - radeon 9600 XT 128 MB
RAM - 1 GIG patriot signiture
MOBO - DFI lanparty 875p-t
HD - 200Gig Western digital 7,200RPM
ROM Drive - LiteOn CD DVD COMBO DRIVE

im sooooo glade i got this bad boy running, it gave me the most trouble shooting problems that i have ever had on and computer

but it was all worth it

Pics
here the case
http://www.newegg.com/Product/Produ...N82E16811156172

heres pics
green light on full - http://i33.photobucket.com/albums/d5...y/IMGP0905.jpg
green light off (uv on) - http://i33.photobucket.com/albums/d5...y/IMGP0904.jpg
lights on - http://i33.photobucket.com/albums/d5...y/IMGP0903.jpg
lights on with green lights on - http://i33.photobucket.com/albums/d5...y/IMGP0902.jpg

heres my PSU it canges color!!!!! with a switch
blue- http://i33.photobucket.com/albums/d5...y/IMGP0907.jpg
green- http://i33.photobucket.com/albums/d5...y/IMGP0907.jpg
also red but camera ran out of batt.

still have to do wire management
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-23-2006, 09:31 PM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 711
Default

none of the links work
__________________

__________________

IYAOYAS...lol
æArchOAngelæ is offline  
Old 01-23-2006, 09:37 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

Quote:
Originally posted by æArchOAngelæ
none of the links work
hum thats wierd ill fix them

EDIT: i fixed them
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-23-2006, 09:41 PM   #4 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 711
Default

wow does your temp say 76.8? f or c?
__________________

IYAOYAS...lol
æArchOAngelæ is offline  
Old 01-23-2006, 10:09 PM   #5 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

Quote:
Originally posted by æArchOAngelæ
wow does your temp say 76.8? f or c?
DEF FOR F DEF FOR F lol
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-23-2006, 10:44 PM   #6 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

Congratz!
now u gotta start OC till it blows up.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 01-23-2006, 11:09 PM   #7 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 841
Default

Green and blue PSU pictures are exactly the same. However, congratulations on your successful build! I just can't wait until I can order my parts, it's killing me. Might still be a while though .
__________________
NathanM is offline  
Old 01-23-2006, 11:11 PM   #8 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

lol no way man, ive already oced the 9600 toped out, 18% i got it to and the heat wasnt even the prob. it was the cards ceiling clock

i dont think im going ot OC the CPU beacuse it already running at 49 full load im going to get a better cooler

any suggestions???
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 01-23-2006, 11:13 PM   #9 (permalink)
Ultra Techie
 
Join Date: Jan 2006
Posts: 566
Send a message via AIM to reckliss
Default

Big Typhoon is a well known HeatSink
reckliss is offline  
Old 01-23-2006, 11:33 PM   #10 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

ya but waht about for a 775LGA????
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.