strange thing with GTX285 clock - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 02-13-2009, 04:07 AM   #1 (permalink)
Monster Techie
Dauntae's Avatar
Join Date: Jul 2008
Location: USA
Posts: 1,807
Default strange thing with GTX285 clock

Never noticed this with my 9800 GTX+ but the 285 (OC to 720 so far) But when idle it is running at 300 mhz and the mem clock at 100mhz and the shader at 602, But as soon as I start something up it goes to 720 core, 1644 on the shader and 1336 on the mem. Never seen a card that self adjusts like this, Who knows maybe my 9800 GTX+ did too but never noticed. is this something new with the 285. This is giving 55-60 fps in busy games with WAW with everything maxed and AA at 4x I think that's what it maxes at. Just never seen EVGA Precision change like this on the other card.


New system
NZXT Tempest 410 - I5-4670K - Asus Z87-Plus - SeaSonic SS-750KM3 80 PLUS GOLD Certified Full Modular PS
GPU MSI GTX 970 Gaming 4G - CORSAIR Vengeance Pro 16GB 1600 (2x8gig) - SAMSUNG 840 EVO 250 -Seagate Barracuda 3-TB

Antec 200 - I7-920 - ASUS P6T - Corsair TX650 it's old but still kicking like a mule
2-EVGA GTX 470 in SLI- ocz vertex 3 SSD 128 gig
Seagate Barracuda 1-TB - OCZ DDR3-1600 12 gigs 3x2
Keeps Me Happy :lol:

If I've been helpful, Please rep me
Dauntae is offline  
Old 02-13-2009, 09:07 AM   #2 (permalink)
Inspired by Art
tastegw's Avatar
Join Date: Dec 2008
Location: PA
Posts: 1,400
Default Re: strange thing with GTX285 clock

this is something all the gtx 200's do.

they down clock when not in 3d ap's to save power consumption, also reduces temps generated

tastegw is offline  
Old 02-13-2009, 12:52 PM   #3 (permalink)
Lord Techie
ricanflow's Avatar
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: strange thing with GTX285 clock

Its power saving mode as taste said...all GT200 based cards do it.

Even my 295 does it...but when im not gaming im folding so it stays at full speed all the time.
3DMARK06 = 20,341 (3.8GHZ)

P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx

ricanflow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
G92 gunning for 800 MHz+ clock Wildside New Systems | Building and Buying 15 08-22-2007 04:05 PM
Computer making strange sound at startup... Vaanish Hardware Repairs and Troubleshooting 7 06-21-2007 11:46 AM
Very strange problem. Typing crashes computer!? mobkon Microsoft Windows and Software 1 06-07-2007 08:55 AM
Flippin thing keeps dying on me... Help! (again) small256 New Systems | Building and Buying 19 05-29-2007 11:36 PM
strange black screen problem flashychap Hardware Repairs and Troubleshooting 6 05-27-2007 04:59 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:42 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.