STARTING MY BUILD...OCZ and THERMATAKE NOT GOOD together... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-08-2005, 04:14 AM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 52
Send a message via AIM to sk84blind84 Send a message via Yahoo to sk84blind84
Thumbs down STARTING MY BUILD...OCZ and THERMATAKE NOT GOOD together...

Hey guys, so i started my build together, and i scratched up my OCZ 520W PSU soo badly when i was trying to fit it into my new GIANT thermatake v8000 case...it was very disappointing...and to make it worse, none of the screws line up...have any of you encounted these problems.....

My New RIG:
MOBO: DFI Lanparty SLI DR-Expert
CPU: AMD 64 4000+ San diego
RAM: OCZ Platinum 2Gb 2 x 1GB sticks 2-3-2-4 @ 2.6v
GPU: 7800GT
PSU: OCZ 520w
Sound: Created Fatal1ty
HD: Western D 250 GB 16mg cashe SATA
Headsink: BIG TYPHOON...BIG MOFO!
Case: Thermatake v8000...its like a server tower...its HUGE
O/S: XP MEDIA CENTER (for my 360 )

+other fun stuff....
__________________

sk84blind84 is offline  
Old 12-08-2005, 06:46 AM   #2 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

Did you try flipping the psu over, thats what i had to do to make mines fit...
__________________

__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 12-08-2005, 02:07 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 52
Send a message via AIM to sk84blind84 Send a message via Yahoo to sk84blind84
Default

yeah, its just not a good fit....i guess i gotta mod the case...i wish i didnt have to though...
__________________
New Gaming Rig:
CPU: AMD 64 4000+ Sandiego
MOB: DFI Lanparty SLI-DR Expert
RAM: OCZ Plat 2 GB 2-3-2-5
GPU: eVGA 7800GT
SPU: X-Fi Fatal1ty
PSU: OCZ 520watt
HD: Western D 250GB 16mg Cache
sk84blind84 is offline  
Old 12-08-2005, 02:13 PM   #4 (permalink)
Ultra Techie
 
boomstick666's Avatar
 
Join Date: Nov 2005
Posts: 743
Default

i have thermal take kandalf and ocz PSU.
it fits. very tight but it does.
(take the top fan out first then put PSU in.)
and i cut out the edge of my top fan so the PSU cable has room to get thru.
thats all i did and perfectly fits.
putting PSU upside down is no good..cuz the screw hole wont match w case'.
__________________
i5 2500K @ 4.8GHz 1.384v - AsRock P67 Extreme4 B3 BIOS 1.90
G.Skill Ripjaws X DDR3 PC12800 2x4GB @ 1866 9-10-9-28 1T 1.590v
EVGA GTX 570HD SC 930/1950 1.100v
Crucial M4 SSD 128GB - OCZ 700W PSU (4x18A) - Noctua NH-D14 (BM120mm x Noctua140mm)
Corsair 600T SE White - Windows 7 Ultimate 64Bit SP1 - Mitsubishi DiamondPro2070sb (CRT!)

3DMark11 P7089 | 3DMark Vantage P26383
boomstick666 is offline  
Old 12-08-2005, 02:15 PM   #5 (permalink)
Junior Techie
 
Join Date: Oct 2005
Posts: 52
Send a message via AIM to sk84blind84 Send a message via Yahoo to sk84blind84
Default

No matter which way i put it, the screws wont match up....ive "ghetto" rigged it thou, and its fitting fine....nothing some zip ties wont fix :-D
__________________
New Gaming Rig:
CPU: AMD 64 4000+ Sandiego
MOB: DFI Lanparty SLI-DR Expert
RAM: OCZ Plat 2 GB 2-3-2-5
GPU: eVGA 7800GT
SPU: X-Fi Fatal1ty
PSU: OCZ 520watt
HD: Western D 250GB 16mg Cache
sk84blind84 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.