Something wrong - VERY VERY low 3dmark06 score. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2009, 01:07 AM   #1 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 354
Default Something wrong - VERY VERY low 3dmark06 score.

Just got my video card back from an RMA with EVGA, and ran 3dmark06, with the results being abysmal.

My setup -

Intel Core 2 Duo Processor E8400 running at 3 gigs.
Evga GTX 260.
4 Gigs OCZ Reaper Ram
Windows Vista Ultimate 32 bit.


3d Marks Score: 7902 3DMarks

SM 2.0 Score
3344
SM 3.0 Score
3328
CPU Score
2435

Comparable Scores to 15k plus!

WHen I run 3dmark06, however, it is interesting to note that I only get 1 fps during the cpu tests when they are showing the temple type thing with the sandy background.

Any ideas as to what's wrong? And yes, the latest drivers are installed, and I tried using the initial ones with the cd.
__________________

__________________
Resident Survival-Horror Expert....I had a mustache once; of course I'm an expert!
dartgande is offline  
Old 03-20-2009, 01:11 AM   #2 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: Something wrong - VERY VERY low 3dmark06 score.

Quote:
Originally Posted by dartgande View Post

WHen I run 3dmark06, however, it is interesting to note that I only get 1 fps during the cpu tests when they are showing the temple type thing with the sandy background.
might want to enable Physx in the nvidia control panel
__________________

Fat.Clown is offline  
Old 03-20-2009, 01:11 AM   #3 (permalink)
Banned
 
Join Date: Dec 2008
Posts: 326
Default Re: Something wrong - VERY VERY low 3dmark06 score.

I'm no expert , but I can Google stuff... what are the rest of your specs?
Have u tried another card? What kind of mobo?
newbiebuilderguy is offline  
Old 03-20-2009, 01:27 AM   #4 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 354
Default

Physx has been enabled the whole time.

The mobo is a Gigabyte S series EP43-DS3l

The cpu score looks about right, but the other scores are what look suspiciously low to me. I think I'm going to have to borrow my friend's crysis in order to benchmark.
__________________
Resident Survival-Horror Expert....I had a mustache once; of course I'm an expert!
dartgande is offline  
Old 03-20-2009, 03:14 AM   #5 (permalink)
Banned
 
Join Date: Dec 2008
Posts: 326
Default Re: Something wrong - VERY VERY low 3dmark06 score.

Yeah ,umm , I just noticed your cpu score. Not sure , but it seems kinda low.
I have an e8400@4.23ghz and scored 3885 cpu score on 3dmark06.
Not sure...you can speculate.
newbiebuilderguy is offline  
Old 03-20-2009, 03:19 AM   #6 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 354
Default Re: Something wrong - VERY VERY low 3dmark06 score.

Yeah, but my cpu is only clocked to 3.0 ghz, not 4.23ghz like yours. Even then, my GPU scores should be about 1-2 k up from what they are!

DXdiag reports no errors...anybody have any idea as to what is causing this?
__________________
Resident Survival-Horror Expert....I had a mustache once; of course I'm an expert!
dartgande is offline  
Old 03-20-2009, 03:20 AM   #7 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,516
Default Re: Something wrong - VERY VERY low 3dmark06 score.

Getting 1-2fps in the CPU tests is normal; even with my e6750 @ 3.54 (up from 2.66 stock), I get 1-2fps max.
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline  
Old 03-20-2009, 03:25 AM   #8 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 354
Default

That actually makes me feel pretty good Carnage; then, I am going to assume the GPU is being an idiot for some reason.

I will bench on Crysis later today. On the 260 core, what type of fps should I get? If this is just an issue with 3dmark, I could care less. I just thought it odd that, when playing The Witcher, occasionally the game would dip down into the 22 fps range. This is with everything maxed out, and on 1900x1200 resolution, but the game is still a little dated. I didn't think the 260 would dip below 40 fps on that particular game.
__________________
Resident Survival-Horror Expert....I had a mustache once; of course I'm an expert!
dartgande is offline  
Old 03-20-2009, 06:26 AM   #9 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Something wrong - VERY VERY low 3dmark06 score.

Quote:
Originally Posted by dartgande View Post
Just got my video card back from an RMA with EVGA, and ran 3dmark06, with the results being abysmal.

My setup -

Intel Core 2 Duo Processor E8400 running at 3 gigs.
Evga GTX 260.
4 Gigs OCZ Reaper Ram
Windows Vista Ultimate 32 bit.


3d Marks Score: 7902 3DMarks

SM 2.0 Score
3344
SM 3.0 Score
3328
CPU Score
2435

Comparable Scores to 15k plus!

WHen I run 3dmark06, however, it is interesting to note that I only get 1 fps during the cpu tests when they are showing the temple type thing with the sandy background.

Any ideas as to what's wrong? And yes, the latest drivers are installed, and I tried using the initial ones with the cd.
You did keep it the 3dmark06 stock resolution at 1280x1024, right? because if you changed that to your native resolution 1920x1200, your score WILL fall

7902 3dmarks sounds close to what it would get at 1920x1200... (and all other scores you see are also at 1280x1024)
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 03-20-2009, 08:53 AM   #10 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Something wrong - VERY VERY low 3dmark06 score.

Uninstall and re-install your video drivers. Sometimes it's just that simple
__________________

Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
*The Official Tech-Forums 3DMark06/03 Rankings* gurusan Overclocking and Modding 4250 04-02-2015 12:23 PM
concerned over gtx 260 3dmark06 score stainer711 Hardware Repairs and Troubleshooting 2 12-20-2008 09:12 AM
1st 3dMark06 Score... where to go from here. cinaibur Overclocking and Modding 23 07-25-2008 12:39 PM
3dmark06 score BonKerz New Systems | Building and Buying 19 06-10-2008 11:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.