SLi/Crossfire GPU Coolers - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-06-2006, 04:30 PM   #1 (permalink)
AzN
Junior Techie
 
Join Date: Oct 2003
Posts: 97
Default SLi/Crossfire GPU Coolers

Anyone here uses SLi or Crossfire that have custom fans on it like Zalman if you do can you please tell me how you have it installed since both vid cards are side by side. I'm planning on buying coolers for them so i'm looking for any good fans that'll support it both while in SLi/Crossfire.
__________________

__________________
  • Intel Core i7 920 Nehalem 2.66GHz
  • EVGA E758-A1 3-Way SLI (x16/x16/x8) LGA 1366 Intel X58 ATX Intel Motherboard
  • EVGA 01G-P3-1281-AR GeForce GTX 285 1GB 512-bit GDDR3 PCI Express 2.0 x16
  • OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
  • CORSAIR CMPSU-1000HX 1000W ATX12V 2.2 / EPS12V 2.91 SLI Ready CrossFire Ready 80 PLUS Certified
  • Noctua NH-U12P SE2 120mm SSO CPU Cooler
AzN is offline  
Old 10-06-2006, 04:49 PM   #2 (permalink)
Master Techie
 
Join Date: Feb 2006
Posts: 2,992
Default

Two VF900's should do the job
__________________

__________________



May the wind always be at your back and the sun upon your face, and may the winds of destiny carry you aloft to dance with the stars
Lord AnthraX is offline  
Old 10-06-2006, 05:41 PM   #3 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default

I second anthrax..
__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 10-06-2006, 09:21 PM   #4 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

yea they are great. i used them on my 7900gtx's and my x1900s.. both dropped the temps over 10*C
jseber1982 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.