SLI 8800gt power supply question - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-02-2008, 05:47 PM   #21 (permalink)
Master Techie
 
RicoDirenzo's Avatar
 
Join Date: May 2005
Posts: 2,102
Talking Re: SLI 8800gt power supply question

Quote:
Originally Posted by jfenwick View Post
problem fixed, thanks for the help, just needed a couple of re-boots.
I had the same porblem. For whatever reason, the Nvidia control panel needed a couple of reboots before the SLI sticky showed up after the windows prefetch and logon. Now you'll have to post your 3Dmark06 scores after ocing the snot out of your system.
__________________

__________________
Noli Nothis Permittere Te Terere!!
EVGA 680i, Dual EVGA 8800GT'S (650/950), 4 gigs OCZ DDR2 1066, Intel Q9450 at 3.8 Ghz, Koolance Water Cooled, Dual Plextor16x DL DVD+/-RW. Dual WD 250gb 16mb Cache Sata 3.0. 3DMark06 score = 19,168.
RicoDirenzo is offline  
Old 05-02-2008, 06:06 PM   #22 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: SLI 8800gt power supply question

yeah, hope to get some in tonight....the cards I got for a friends build but I couldn't pass up the opportunity to try them out first on mine
__________________

jfenwick is offline  
Old 05-02-2008, 10:09 PM   #23 (permalink)
Lord Techie
 
ricanflow's Avatar
 
Join Date: Feb 2006
Location: Euless, Tx
Posts: 6,317
Default Re: SLI 8800gt power supply question

That galaxy card is bad....it has a jumper to voltmod it!!
__________________

__________________
3DMARK06 = 20,341 (3.8GHZ)



Laptop
P7350 | GTX 260M | 4GB DDR2 800 | 320GB HD | X-Fi | Vista 64

Folding Rig/File Server

M775 | E1200 | Foxconn P9657AB
| Dual 8800GT | Antec NeoHE 500 | Barracuda 80GB | Wintec Ampx



ricanflow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with my PSU! weezerguy187 New Systems | Building and Buying 22 01-27-2008 04:58 PM
New Power Supply and RAM go_sharks86 System Upgrades 11 01-13-2008 02:37 AM
Echo Star 600W 20+4 Pin ATX Power Supply commandercup New Systems | Building and Buying 3 09-04-2007 07:21 PM
8800 gts 320mb power supply requirement ? viper880 Hardware Repairs and Troubleshooting 15 07-03-2007 11:56 PM
Dell HP-1457F3 power supply moosehead1 Hardware Repairs and Troubleshooting 4 06-27-2007 05:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.