si SI pseudo SCSI processor device - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2006, 04:39 PM   #1 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default si SI pseudo SCSI processor device

hi..
i am having some problem with pc...while playing a game it crashes..i was looking for sloution ...and found this in my device manager
(SI pseudo SCSI processor device..with eclamation mark next to it)what is this....and could this be what cousing the problem...
iam running windows xp pro x64,asus a8n premuime,opty 170...

thanks
__________________

zenyora is offline  
Old 01-13-2006, 04:50 PM   #2 (permalink)
Super Techie
 
Join Date: Oct 2005
Posts: 363
Send a message via AIM to chevytrucknut
Default

*answer stolen from another forum*

Your MB has provision for Serial ATA hard drives using a Silicon Image controller. If you don't have any SATA drives you could disable this in the BIOS.
__________________

__________________
the old system...
OPTERON 165
EVGA GeForce 6600GT
Enermax Whisper II 535W PSU
Big TYPHOON
1.2 TB
1GB Ram
Chaintech VNF4 Ultra
chevytrucknut is offline  
Old 01-13-2006, 06:02 PM   #3 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

will i guess that didnt fix the problem ...so if you want please move this thread ...
will every time i run a game it just crashes back to windows ....changing the display colors..they look kind pixelated and brighter ..and i dea why this is happing ....also is there any tools that i can use to make sure that my build is working the way it should be ?
thanks
zenyora is offline  
Old 01-14-2006, 12:38 AM   #4 (permalink)
Ultra Techie
 
Join Date: Aug 2005
Posts: 765
Default

Souds like a video card problem. State your specs and driver version.
septoid2 is offline  
Old 01-14-2006, 12:52 AM   #5 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 591
Default

windows xp pro x64
amd opty 170
asus a8n premuime
evga 7800gt
...how can i make suer if my video card is working the way it should
zenyora is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.