Shouldnt i be getting better temps? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-21-2008, 10:35 AM   #11 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Shouldnt i be getting better temps?

Ya i'm going by what CCC is telling me for temps. Maybe i should boot up ati tool and check it there.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Old 07-21-2008, 10:54 AM   #12 (permalink)
Wizard Techie
 
Drizzt's Avatar
 
Join Date: Oct 2007
Location: Somewhere inbetween FL and NY
Posts: 3,187
Send a message via AIM to Drizzt
Default Re: Shouldnt i be getting better temps?

Although you should of cleaned out your rads anyways, that should not effect your temps, or at least not enough to notice...

That does seem high.... I would expect like 30-40c's idle and mid 60's load MAX... and you haven't OC'd yet right? how high is your pump turned up?
__________________

__________________
CPU:Q6600 G0 @ 3.7Ghz (410x9 w/1.475v)
Motherboard:Asus P5E X38
Memory:2x2GB OCZ Reapers DDR2 1066
Graphics Card:GTX460 768MB @ 880/1760/2000
Hard Drive:2x WD Black 1TB
Power Supply:Xion 800W
Case:3DAurora
CPU cooling: H50
GPU cooling: Best Stock Cooling I Have Ever Had
Monitor:24" LG
Drizzt is offline  
Old 07-21-2008, 12:05 PM   #13 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Shouldnt i be getting better temps?

Pump was full blast, i actually just turned it down to 3 over the weekend cause it was actually running a bit faster than needed.
__________________
Nothing to see here.
veedubfreak is offline  
Old 07-22-2008, 07:47 PM   #14 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default

Something has to be wrong. 1 gpu is idling at 75.5 and the other at 55C according to gpu-z. Also why does it show gpu #3? But there is definately a different between the temps of the 2 cards when you touch the back. Going to pull them and recheck that the waterblocks are making good contact and adjust the fans so that both cards are getting air blown over them to cool the ram and mosfets.

Ok, not exactly sure WHAT i did, but now i'm idling at 37 and 42. I remounted the gpu block on the 2nd card and slightly adjusted the block on the other card. Only thing i can think of is that i might have over tightened the blocks and bowed the cards so that the gpu wasnt making good contact.

Oddly enough, the gpus are running cooler than my processor
at stock 2.4ghz i'm running 39/36/35/36 with 80F ambient.
__________________
Nothing to see here.
veedubfreak is offline  
Old 07-23-2008, 02:37 AM   #15 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: Shouldnt i be getting better temps?

ya, my stock temps are doing pretty good these days... its gotten cooler for some reason, i think my paste finally spread... the other day at stock i was 29-32 on all cores at idle...but now the cpu is gone... out to inferno... nice temps..

this e8500 is gonna work me wonders, yay!! can't wait to start using this thing... i'm installing windows now!
__________________

__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
temps advancedgeek Overclocking and Modding 4 07-19-2008 01:01 PM
the different temps i get. braz Overclocking and Modding 8 02-28-2008 01:14 PM
Temps for Q6700 vs. QX6850 TheMaestro New Systems | Building and Buying 29 11-05-2007 10:33 AM
E6400 temps Syphanx Overclocking and Modding 2 11-03-2007 10:13 PM
Mobo temps? Gabb New Systems | Building and Buying 7 06-21-2007 10:10 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.