Sapphire and ATI - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-16-2005, 02:54 AM   #1 (permalink)
Junior Techie
 
Join Date: Nov 2005
Posts: 97
Default Sapphire and ATI

what is the difference between Sapphire Radeon GPU's and ATI Radeon GPU's?
__________________

thayde1 is offline  
Old 12-16-2005, 02:56 AM   #2 (permalink)
Ultra Techie
 
RockyZ's Avatar
 
Join Date: Oct 2005
Posts: 893
Send a message via AIM to RockyZ
Default

None at all, Saphire uses Ati chipset in their cards. As far as I know, ATi themselves do not make video cards.
__________________

__________________

e6300@2.8GHZ
G. Skill 4GB(2x2GB) DDR800
eVGA 8800GTS 320MB
super pi: 1m=20s
RockyZ is offline  
Old 12-16-2005, 06:53 AM   #3 (permalink)
Lord Techie
 
PZEROFGH's Avatar
 
Join Date: Jul 2005
Posts: 7,553
Send a message via AIM to PZEROFGH
Default

ATI do themselves make graphics card, and they are good
__________________
Hmmm?
AIM/Xfire - pzerofgh
PZEROFGH is offline  
Old 12-16-2005, 07:29 AM   #4 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Sapphire is just an ATI partner. They both make the same video cards.
__________________
so, umm, err yeah
003 is offline  
Old 12-16-2005, 06:11 PM   #5 (permalink)
Ultra Techie
 
bonehelm's Avatar
 
Join Date: Oct 2005
Posts: 612
Default

sapphire is horrible

their 9800pros' die in a couple months
__________________
PC Specs:

Intel Core 2 Duo E6420 Conroe 2.13ghz
Gigabyte P35-S3 Motherboard
A-DATA 2x1GB DDR2 800mhz memory
Geforce 8600GT 256MB GDDR3 PCI-Express
bonehelm is offline  
Old 12-17-2005, 04:47 AM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2005
Posts: 722
Send a message via AIM to Riceball
Default

My ATI Radeon X700 Pro works great and it's ATI made! I have had no problems what so ever with this product, although i wish it was a bit better .
__________________

__________________
AMD 64 3200+ Newcastle@ 2.2Ghz
MSI-RS480M-IL
1GB (1x1GB) OCZ Performance Series
ATI X700 Pro 256MB OC\'d 475/525
OCZ Modstream 520W
Thermaltake Tsunami
Samsung 914v 19\" 12ms LCD
SB X-Fi w/ Logitech Z 5300e
Riceball is offline  
Closed Thread

« Video?? | Problem »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.