recommend motherboard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-27-2007, 02:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 22
Default recommend motherboard

Im lookin for an Asus mobo that is under the $150 range that will be good for my core2duo and my 8800gts. Help please.
__________________

zerotolerance is offline  
Old 02-27-2007, 02:58 PM   #2 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default

p5b range ive got a P5B deluxe but id recommend the Abit Aw9h-Max its an incredible board very stable and reliable.

Matt
__________________

__________________
saltynay is offline  
Old 02-27-2007, 03:56 PM   #3 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

also the P5B-E is a really good board for just about 150 even.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 02-27-2007, 05:03 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2007
Posts: 22
Default

i was lookin at this mobo Aw9h-Max, however it has an ati chipset...i was wondering about the nvidia card in this type of motherboard...will it affect the performance that much?
zerotolerance is offline  
Old 02-27-2007, 05:14 PM   #5 (permalink)
Renowned Budgeting Master
 
Join Date: Nov 2006
Location: Uniontown, PA
Posts: 4,153
Send a message via AIM to Sora
Default

here an excellent board that supports SLI.

http://www.newegg.com/Product/Produc...82E16813131142

This is one of my personal favorites, you can't beat that price.
__________________
E6300 w/ Arctic Freezer Pro 7 @ 3.6ghz 1.4Vcore
Antec 900 Case
EVGA 750i FTW Mobo
4x1GB of G.skill DDR2-800
2 8800GT in SLI
22" Samsung Syncmaster
1 250GB WD and 1 Seagate 7200.10 in RAID 0
Corsair 520HX 3DMark06 Score: 13900
Sora is offline  
Old 02-27-2007, 05:33 PM   #6 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default

the ati chipset doesnt cause any problem with nvidia graphics cards theres no conflict in drivers

Matt
__________________

__________________
saltynay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.