Re-Build! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2010, 09:08 PM   #1 (permalink)
Intelligent Metalhead
 
redfish's Avatar
 
Join Date: Jul 2010
Location: North Shore Massachusetts
Posts: 345
Default Re-Build!

I've been pretty cramped up in my old case so I went out and bought a HAF 932 along with Xigmatek HSF last week. The reason I wasn't on the forums the past couple days is that I've been messing with my computer. For those who don't know, here are my specs:
-Phenom II x6 1055T Thuban
-Sapphire Radeon HD 5770
-Xigmatek BALDER CC HSF
-Cooler Master HAF 932
-Western Digital Caviar Blue
-HEC XPOWER780 600W PSU
-ASUS M4A88TD-V Evo/USB3
-etc
I just rebuilt my PC yesterday, and got it up and running now. I took pics, but the camera is elsewhere so I'll post them later. It was an interesting and semi-eventful build, which is why I am posting this up here.

1st happening: Now this was very weird and quite disconcerting. When I went to take the stock HSF off, it wouldn't budge. I had to strain so hard to take the heatsink off of the mobo that the CPU came with it, stuck to the bottom. Yes, it popped out while locked in place. It was even harder to separate it from the heatsink. I ended up sticking a plastic wedge between the heatsink bottom and the PCB of the CPU, twisting until it popped off. This took an amazing amount of force and absolutely mutilated the plastic wedge. I was worried when the CPU leaped into the air and went smack against the metal tabletop, but luckily no damage was visible. Anybody have any similar experience with AMD thermal compound? They ought not to use glue.

2nd happening: This occurred much later. When I finally went to start it up this morning, it gave me a screen in POST with a brief message that said something something "incomplete" something. It just flashed so quickly all I saw was "incomplete." When it went to load the OS, it said "no bootable partition in drive." I didn't have time for this so I turned it off and left. Now, it boots up fine. Any thoughts?

3rd happening: This is the one that I need some help with now. My case fan, particularly the red LED one in front, is making a clicking noise. I cleared all of the cables, and still it's making noise. It's not hitting anything, but I think I notice a slight movement in the casing.

observations: wow, this case is HUGE. Easily twice the size of my old mid tower. I feel like I shrunk... it also makes my desk even more frigid than before. Impressive indeed.
__________________

__________________
AMD FX-8350 Black Edition
ATI Radeon R9 280 x2 Crossfire
ASUS Sabertooth 990FX
Corsair Vengeance 1866MHz 2x8GB
EVGA Supernova 850 G2
Corsair H80i
Cooler Master HAF 932

redfish is offline  
Old 12-01-2010, 10:05 PM   #2 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: Re-Build!

1st: you are suppose to twist the heat sink off, so unlatch it and give it a little twist, and it should come off with little effort

2nd, no idea....

3rd. try pushin on the fan, like the actual fan up, it could have separated a little from the motor... just my 2 cents...
__________________

__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 12-01-2010, 10:29 PM   #3 (permalink)
Intelligent Metalhead
 
redfish's Avatar
 
Join Date: Jul 2010
Location: North Shore Massachusetts
Posts: 345
Default Re: Re-Build!

Thanks! I tried it with the fan, at first I pushed gently and nothing happened but when I gave it a good solid hit it stopped. I feel stupid about the heatsink now...
__________________
AMD FX-8350 Black Edition
ATI Radeon R9 280 x2 Crossfire
ASUS Sabertooth 990FX
Corsair Vengeance 1866MHz 2x8GB
EVGA Supernova 850 G2
Corsair H80i
Cooler Master HAF 932

redfish is offline  
Old 12-02-2010, 08:13 PM   #4 (permalink)
Intelligent Metalhead
 
redfish's Avatar
 
Join Date: Jul 2010
Location: North Shore Massachusetts
Posts: 345
Default Re: Re-Build! WARNING: LARGE IMAGES

Before:



During (the build):


Wow this case is huge!


the old case, gutted


Motherboard and video card, ready for action!


Here we see the heatsink stuck to the CPU.


CPU cleaned and ready to go. My leatherman was very useful in this process


Testing the paste spread. Looks OK to me!

After:


Re-built and ready for action!


Hows my cable management?


What do you think?
__________________
AMD FX-8350 Black Edition
ATI Radeon R9 280 x2 Crossfire
ASUS Sabertooth 990FX
Corsair Vengeance 1866MHz 2x8GB
EVGA Supernova 850 G2
Corsair H80i
Cooler Master HAF 932

redfish is offline  
Old 12-02-2010, 11:42 PM   #5 (permalink)
Master Techie
 
Sean W.'s Avatar
 
Join Date: May 2010
Location: Claremont CA.
Posts: 2,095
Default Re: Re-Build!

looks good to me, do you have a top exhaust fan?

get 460, 470, 480, 580, 5830, 5850, 5870, 5970, 6850 or a 6870 and this will be a capable rig
__________________
Modded Raidmax Hyperion Case
MSI Z97M Gaming
4770K
16gigs Corsair Vengeance 1866mhz
SLI GTX 980s
Samsung 830 Series 128gig SSD
EVGA G2 850W power supply
2x Alphacool ST30 240mm, 1x Alphacool ST30 120mm, swiftech Micro res, Enzotech Rev A. CPU water block, Full Coverage EKWB GPU blocks, modded Vari MCP655 pump
LG 34UM95 21:9 Ultrawide 3440x1440 monitor
Sean W. is offline  
Old 12-03-2010, 04:42 AM   #6 (permalink)
Hyper Techie
 
Abstract Hero's Avatar
 
Join Date: Apr 2010
Location: Phoenix, AZ
Posts: 1,842
Default Re: Re-Build!

Quote:
Originally Posted by Sean W. View Post
1st: you are suppose to twist the heat sink off, so unlatch it and give it a little twist, and it should come off with little effort

2nd, no idea....

3rd. try pushin on the fan, like the actual fan up, it could have separated a little from the motor... just my 2 cents...

I'm pretty sure the second one has something to do with the CPU cache. It happened when I flashed my bios too.
__________________
- AMD FX8320 @ 4.2Ghz - ASRock Fatal1ty 990FX Killer - G.Skill Ripjaws X 8gb -
- Asus Strix GTX 970 - Corsair Neutron GTX - Corsair TX 750 -
- Cooler Master HAF XB - Corsair H105 -
- Asus VG248QE - Corsair M60 & K90 -
Abstract Hero is offline  
Old 12-03-2010, 01:07 PM   #7 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default Re: Re-Build!

I may be moving my comp over to a new case today. I need to get pics if/when I do.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is online now  
Old 12-03-2010, 03:39 PM   #8 (permalink)
Intelligent Metalhead
 
redfish's Avatar
 
Join Date: Jul 2010
Location: North Shore Massachusetts
Posts: 345
Default Re: Re-Build!

Quote:
Originally Posted by Sean W. View Post
looks good to me, do you have a top exhaust fan?

get 460, 470, 480, 580, 5830, 5850, 5870, 5970, 6850 or a 6870 and this will be a capable rig
Yea, the HAF comes with a 230/200mm fan pre-installed up top and I stuck in an extra 120mm one. I think if I made all my fans intakes, I'd be putting over 450 CFM of air into my case.

and about the graphics cards- were I to upgrade, I'd probably get another 5770 to run in crossfire. From what I've seen that kind of a setup would perform at least as well as a single HD 5850.
__________________

__________________
AMD FX-8350 Black Edition
ATI Radeon R9 280 x2 Crossfire
ASUS Sabertooth 990FX
Corsair Vengeance 1866MHz 2x8GB
EVGA Supernova 850 G2
Corsair H80i
Cooler Master HAF 932

redfish is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need a build for a friend from the build guru's myowngod New Systems | Building and Buying 6 04-29-2009 06:46 PM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 03:07 PM
cheapest build for a build with a 8800 GT Ric0h System Upgrades 4 01-06-2009 11:48 PM
Buddies thinking new build for Video Editing... Would a gaming build work ? Rakie New Systems | Building and Buying 6 01-04-2008 02:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.