RAM Change? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 10-09-2006, 02:30 PM   #11 (permalink)
Junior Techie
Join Date: Dec 2005
Posts: 97

here is my Mem results from CPUZ

strange...i keep attaching the bmp file but it wont show up?
anyhow...here are the numbers:
Frequency: 158.3 MHz
CAS#Latency: 2.5 clocks
RAS to CAS# Delay: 3 clocks
RAS# Precharge: 3 clocks
Cycle Time: 7 clocks
Bank Cycle Time: 10 clocks
Command Rate: 2T
DRAM idle Timer: 16 clocks
whew....wish the upload of the image would work...much faster.

wjones007 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.