RAID problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-05-2007, 11:53 AM   #11 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 63
Default Re: RAID problem

Quote:
Originally Posted by saltynay View Post
no problem unlike normal tech support where you have to drag a fat technician out and book an appointment 3 days before I am just sitting in my garden sunbathing and chatting on msn lol
haha, thanks again I think I'll go see what sunshine looks like after I get done with this.
__________________

WCAS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
RAID 0 Problem... urgent help!!! tennykim Hardware Repairs and Troubleshooting 3 05-10-2007 06:46 PM
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 09:42 AM
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
RAID 5 issue Chveu Hardware Repairs and Troubleshooting 1 04-04-2007 04:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.