Questions After Build - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-15-2007, 09:51 PM   #11 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Questions After Build

Quote:
Originally Posted by MacDaddyGator View Post
It is up and running. I fixed the signature. I will try to get pics up, but I don't know how to post a picture.
Upload your pics to a website like imageshack.us or photobucket.com. Then copy the IMG code, and paste it here.

Quote:
Originally Posted by MacDaddyGator View Post
Harddrive is now in the first position. It takes 70 seconds for me to get to welcome screen and 85 seconds for complete boot. Is this normal, slow or what? Should I be concerned?
Try what Deadpixel did. That might work. And try disabling any startup programs you don't need to have on immediately, after you've logged on.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 09-15-2007, 10:35 PM   #12 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: Questions After Build

Quote:
Originally Posted by Deadpixel View Post
Anyone on Vista here is also a very fsat way to boot up, it cut my boot time down by at least 30 seconds.

Start>search>msconfig>boot>advance>processor>click processor box, change to 4, reboot.
try deadpixel's idea.. and post in the Windows Forum... Makaveli maybe able to help you out... he's a Vista Expert and he's the b1gapl of that forum
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 09-15-2007, 11:47 PM   #13 (permalink)
Ultra Techie
 
Deadpixel's Avatar
 
Join Date: Jun 2007
Posts: 844
Default Re: Questions After Build

Quote:
Originally Posted by vernong1992 View Post
try deadpixel's idea.. and post in the Windows Forum... Makaveli maybe able to help you out... he's a Vista Expert and he's the b1gapl of that forum
For my dual core it cut down time by 30s econds at least.
__________________

Deadpixel is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gaming system custom build questions Cheeseking25 New Systems | Building and Buying 21 09-15-2007 12:35 AM
Help, First Build Questions - Building Right Now MacDaddyGator New Systems | Building and Buying 10 09-12-2007 07:41 PM
Build questions.... veg1992 New Systems | Building and Buying 20 06-25-2007 12:24 AM
A few questions on my new build [SF]MKM New Systems | Building and Buying 51 06-24-2007 05:43 PM
Build Questions: veg1992 New Systems | Building and Buying 5 04-07-2007 06:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.